1. thejmack's Avatar
    I just got the storm and I bought the LG bluetooth headset with it. I am not very used to the BB and I am having problems with pairing. Can anybody walk me through the step by step process of seting up the bluetooth? Thanks in advance
    12-22-08 03:27 AM
  2. gordohigh's Avatar
    I just followed the instructions in the little book that came with the storm and it worked first try. Just make sure the headset is put into discover me mode and you will need the password for it, usually 0000. If you get stuck on a particular spot post back and I'm sure someone will help
    12-22-08 08:13 AM
  3. loslwm's Avatar
    Hit the Menu button>Setup>Set up Bluetooth. From there, an "Add Device" screen will pop up and choose "Search." Make sure that your headset is in pairing/discovering mode. The password is usually "0000." Hope this helps!
    12-22-08 08:43 AM
  4. TrendyProfessional1's Avatar
    Hit the Menu button>Setup>Set up Bluetooth. From there, an "Add Device" screen will pop up and choose "Search." Make sure that your headset is in pairing/discovering mode. The password is usually "0000." Hope this helps!
    Make sure u put your BT in pairing mode first thats what I usually do.....
    12-22-08 08:47 AM
  5. loslwm's Avatar
    Make sure u put your BT in pairing mode first thats what I usually do.....
    Do that right before setup...
    12-22-08 09:12 AM
  6. Tahoe Shark's Avatar
    Probably a stupid question, (yes I have done a search) I have a problem after entering the pairing code the box just sits there and does not seem to send it to the bluetooth device. I have pushed on about every button I can think of and the code box just sits there. The Storm finds the device and asks for the code then I enter the code and nothing happens. After you enter the code is there anything else I need to do. It's almost like there is no way to send "enter" for the code in the box.
    12-23-08 10:14 AM
  7. jason1332's Avatar
    Probably a stupid question, (yes I have done a search) I have a problem after entering the pairing code the box just sits there and does not seem to send it to the bluetooth device. I have pushed on about every button I can think of and the code box just sits there. The Storm finds the device and asks for the code then I enter the code and nothing happens. After you enter the code is there anything else I need to do. It's almost like there is no way to send "enter" for the code in the box.
    Hit the enter key (looks like the old carriage return on a keyboard) on the on screen keyboard...think it is in the lower right of the screen.
    12-23-08 10:17 AM
  8. Tahoe Shark's Avatar
    Thank you, that worked.
    12-23-08 10:51 AM
  9. jason1332's Avatar
    No prob!!!!!!!!!!!
    12-23-08 11:22 AM
LINK TO POST COPIED TO CLIPBOARD