1. ddeanmason's Avatar
    Hello everybody

    I just got the storm 'cuz my 8830 died. So far I'm neutral / negative on it, but it would help my mindset a lot if I could get the bluetooth dial-up networking to work.

    I have vzw and unlimited data plan. In cable-tethered mode I can use vzw access manager or another dialer and it connects just fine to the network and everything is cool.

    However when I try to do it w/ bluetooth tethering it dials and connects just fine, but for some reason the default gateway on the PPP connection remains unset so forget about browsing the web or doing anything. The other suspicious thing (I think) is that ipconfig says the PPP connection DHCP is set to 'no'. That may be ok, but it seems a bit wierd as the PPP connection is getting assigned an IP address and DNS but for all I know those could be the same ones that are assigned automagically to the phone before it PPP's into the network.

    Finally the maddening part of all of this is that it worked for about a day and a 1/2 the first time I tried it, but no luck since then. I even reconfigured the laptop to its baseline configuration (which is how it was the first time I got it to work) - but the problem still remains.

    Any ideas?

    P.S. I get the same result whether I use vzw access manager OR direct control the Storm and use the connect feature from within VISTA.
    05-19-09 09:28 AM