1. idicvulcan's Avatar
    Hi, My BB Storm is running on AT&T's EDGE network. I have implemented the AT&T service books as the thread on Crackberry specifies but on OS 5.0 I can't keep capital EDGE it keeps reverting to lowercase. Does anyone know how to keep capital EDGE without leaving OS 5.0?
    12-26-09 11:49 PM
  2. Duvi's Avatar
    Did you update the BIS site with your new PIN and IMEI?

    If so, that's your issue. Ensure you have data on your account as well.
    12-26-09 11:59 PM
  3. dictoresno's Avatar
    normally, capital letters indicate connectivity to BIS servers (RIM data). i have personally had it where i had lowercase letters and still had BIS connectivity. if you are losing connectivity to BIS, you can try logging into your BIS account via website and resending those service books from there. that is better than manually loading service books via DM or by doing the HRT.
    12-26-09 11:59 PM
  4. pkcable's Avatar
    Check the sticky threads for info about using the storm on att.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 12:39 AM
  5. 3G.BoldBerry's Avatar
    I say if u got good connection and everything works leave it alone. One its all works as it should that's all should matter. Higher case lowercase I get different cases depends on how many windows are open. Its no big deal.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-09 12:55 AM
  6. idicvulcan's Avatar
    ok and just to verify what should my TCP/IP settings be like APN etc? for AT&T
    12-27-09 02:37 PM
  7. wizardslovak's Avatar
    without APN i always had conenction but opera didnt work
    with APN i got connection just sometimes and opera works .
    I dont know if its area (NYC) or phone but that EDGE problem is getting on my nerves . Hopefully storm 2 or 3 will hold EDGE better then S1
    s1 is great phone but on AT&T it sucks !!!
    12-27-09 05:56 PM
  8. idicvulcan's Avatar
    ok and one last thing: does anyone have this problem where if you play with the keyboard while it's charging the touch screen messes up and you have to reset?
    12-28-09 12:44 AM
LINK TO POST COPIED TO CLIPBOARD