1. zhill's Avatar
    So i recently purchased a Storm off craigslist a few days ago. I took it to the verizon store and activated it and got the bb plan. It would not let me go on the internet, because the service was 1xev instead of the regular 1xEV. I've tried almost everything I can. Any one know how to fix it?
    02-11-09 07:06 PM
  2. BBBandit's Avatar
    Did you try resending your service books? How about a battery pull? I had the same issue once and called verizon. They walked me through resetting something on my phone. You could also check with them to see if there is an outage of some type.
    02-11-09 07:10 PM
  3. zhill's Avatar
    I tried battery pull, how do I resend my service books?
    02-11-09 07:12 PM
  4. MuDvAyNe's Avatar
    Options, Advanced Options, Host routing Table,

    Once open hit BB button and Register Now.
    02-11-09 07:20 PM
  5. BBBandit's Avatar
    Service books can also be sent the Verizon Wireless BIS website. Thanks MuDvAyNe I for got how to do it through the phone.

    02-11-09 07:25 PM
  6. zhill's Avatar
    Still didn't work :/
    02-11-09 08:07 PM
  7. striKeVillain's Avatar
    Still didn't work :/
    I've had the same problem and I've had to deal with it daily. I've found the only way is to Turn off my radio and then turn it back on.
    02-11-09 08:09 PM
  8. furgy667's Avatar
    After upgrading my os i had the same issues.

    Try this open phone dialer . Type in ##000000, scroll down till you see sip user id , right below that is sip password .

    Type in VZW for the sip password .
    exit out save and follow the above poster and renew host routing table then send service books ..

    Work like a charm for me .
    I have only had my bb for a little over a week so this my be bad info but Verizon tech talked me thought the process the first time and tonight when i upgraded to .103 I had to do the same thing .

    hope this helps

    Last edited by furgy667; 02-11-09 at 08:23 PM. Reason: adding more info
    02-11-09 08:22 PM
  9. maveri8888's Avatar
    I would back up everything and try a wipe.
    02-11-09 08:46 PM
  10. DoctorNeutron's Avatar
    Try calling a number, any real phone number. If this does not work, call VZN - they will work with you.

    Doctor Neutron
    02-11-09 10:18 PM
  11. njbourne23's Avatar
    you can also send the books again by going online to the VZW site and signing in then you can resend them that way
    02-11-09 10:21 PM
  12. dntwnbberry's Avatar
    Zhill - I am having the same issue as you are. Did anything end up helping for you? I have only been able to get 1XEV using official VZ .75 OS. Any later OS gives me only 1X.
    02-17-09 11:21 AM
  13. shillingbone's Avatar
    Hey there, I upgraded to .103 yesterday and when I woke up this morning, I had 1xev displaying.

    I went to Manage Connections, and turned off Mobile Network, and then turned back on again. No problems since.
    02-17-09 11:59 AM