1. hvse06's Avatar
    I have been using the gmx.com email service with no problems whatsoever since I got my blackberry the day they came out. Today I (and my wife, and friend) have had the exact same problem that the storm2 keeps wanting me to validate the gmx account's email. I put it in and it "processes" for a bit, and then says the password is no good. I can go to gmx's website and login there with the same name/pwd and it works just fine.
    Any ideas?
    06-09-10 05:08 PM
  2. CroMagnum's Avatar
    Started having the same problem today on my Curve. Is BlackBerry forcing me to change my GMX password?
    06-09-10 08:27 PM
  3. ursus teddicus's Avatar
    This just started happening to both of my GMX accounts too. Using a Blackberry Bold 2 9700. I hope somebody fixes this soon...
    06-09-10 08:51 PM
  4. Antic's Avatar
    Same here, on my Storm 1. Password works fine to log in on the GMX site, so I'm getting that something's borked on the RIM end again.
    06-09-10 08:57 PM
  5. CroMagnum's Avatar
    Works fine on my COX.NET mail accounts, but not GMX.
    06-09-10 09:18 PM
  6. HSV07's Avatar
    HSV06 friend here... I found that if you just remove the email account from your blackberry and set it back up using same password and such it would then work. Not sure what was up with that but seems to work fine after you do set it up again.
    06-09-10 09:24 PM
  7. Antic's Avatar
    No luck here. It will only allow me to add it back as a POP type account, but yet I can define it as an IMAP on my iPOD and Desktop without problems.

    Hmmmff, yet another reason to dump this platform for something else.
    06-09-10 10:03 PM
  8. BlackBerry Guy's Avatar
    Reading somewhere that GMX was having a problem with their IMAP server. If you remove and re-add it through BIS, it'll set itself up with POP3.
    06-10-10 09:24 PM
LINK TO POST COPIED TO CLIPBOARD