1. paul386's Avatar
    I started using the BlackBerry Email service instead of my Gmail Application. Every email I send gets send with some lame "signature" about being send from my Verizon Wireless Phone. Also, whenever I send an email I get a copy of it in my inbox (meaning it is using POP3 and not IMAP, which I have setup).

    Any help?
    11-22-08 10:54 PM
  2. suitedup07's Avatar
    I started using the BlackBerry Email service instead of my Gmail Application. Every email I send gets send with some lame "signature" about being send from my Verizon Wireless Phone. Also, whenever I send an email I get a copy of it in my inbox (meaning it is using POP3 and not IMAP, which I have setup).

    Any help?
    options>email settings>>>pick your account, press the menu button, options, scroll to the signature box, and delete that verizon saying, type in you signature. I get the copy to from my gmail. Customer service says, goto outlook, under tools, advance change the settings. Its set as a default. My computer is at work. I have to do it monday.
    11-22-08 11:04 PM
  3. paul386's Avatar
    I am assuming you are speaking about "Options" within messaging and not the general options...

    I do not see my account in there.

    Is there any way to enable IMAP instead of POP3?
    11-22-08 11:08 PM
  4. buxleyp's Avatar
    Is there any way to enable IMAP instead of POP3?
    When setting up Gmail, don't input password. BIS will error out and ask you for advanced settings. Then follow the directions posted on Gmail's setup site.
    11-22-08 11:23 PM
  5. paul386's Avatar
    Hmm... Is there anyway I can delete my current Gmail account and recreate it?

    Thanks for the help!
    11-22-08 11:24 PM
  6. RedMonkey's Avatar
    When setting up Gmail, don't input password. BIS will error out and ask you for advanced settings. Then follow the directions posted on Gmail's setup site.
    I tried this myself, and when I did not enter the Gmail password, I just got an error that password was required. No indication or link to go to advanced settings that I could see. Are you selecting Gmail for the email setup, and then not entering the password? Or, are you using another option in the email setup for your gmail account?
    11-22-08 11:58 PM
  7. paul386's Avatar
    I tried this myself, and when I did not enter the Gmail password, I just got an error that password was required. No indication or link to go to advanced settings that I could see. Are you selecting Gmail for the email setup, and then not entering the password? Or, are you using another option in the email setup for your gmail account?
    The same happened to me.

    I just disabled POP3 on my Gmail account so IMAP should be the only way to do it. We will see how the Storm handles this.
    11-23-08 12:04 AM
  8. paul386's Avatar
    Still doesn't seem to be syncing with Gmail. If I recieve mail in both my Gmail web page and my Storm and I delete it on either one it is not reflected in the other.
    11-23-08 12:22 AM
  9. ghosthound's Avatar
    options>email settings>>>pick your account, press the menu button, options, scroll to the signature box, and delete that verizon saying, type in you signature. I get the copy to from my gmail. Customer service says, goto outlook, under tools, advance change the settings. Its set as a default. My computer is at work. I have to do it monday.
    i do not see the signature box?
    11-23-08 12:23 AM
  10. noaim's Avatar
    To remove the part about sending yourself a email you have to go into the account settings for the email and add a filter that states when the email sent from [email protected] do not send to device...

    that makes it so you don't receive your sent email.
    11-23-08 12:25 AM
  11. paul386's Avatar
    Guess I am going back to the Gmail App.
    11-23-08 01:34 AM
  12. RedMonkey's Avatar
    To remove the part about sending yourself a email you have to go into the account settings for the email and add a filter that states when the email sent from [email protected] do not send to device...

    that makes it so you don't receive your sent email.
    Awesome...thanks you so much for the tip... that was very annoying!!
    11-23-08 07:18 PM
  13. dontfeedthenerd's Avatar
    Go to :
    https:// bis.na.blackberry .com/html?brand=vzw

    (remove spaces)
    if you're verizon

    You can setup signature there as well as create a gmail account linkage that is IMAP and not POP3
    11-23-08 07:23 PM
  14. dezicartel's Avatar
    my email stopped working..anybody else?
    11-23-08 07:23 PM
  15. paul386's Avatar
    I am on the Verizon Blackberry BIS page and I see not advanced options for configuring IMAP.
    11-23-08 07:57 PM
  16. Gawain's Avatar
    I started using the BlackBerry Email service instead of my Gmail Application. Every email I send gets send with some lame "signature" about being send from my Verizon Wireless Phone. Also, whenever I send an email I get a copy of it in my inbox (meaning it is using POP3 and not IMAP, which I have setup).

    Any help?
    Got nothing for you about the IMAP/POP issue, but to change the auto-signature, do the following from your BlackBerry device:

    1. Go to Setup
    2. Select Email Settings
    3. Select the relevant email account
    4. Scroll down to Signature
    5. Change the Signature
    6. Click Save
    7. Verify by entering password

    Once authenticated, it should appear as entered on the device when you send a message.

    Helpful hint, I didn't use a large number of odd characters (like lots of dashes as a separator), my first attempt to do that, it didn't generate the desired result, even though "Email Settings" had saved the changed.

    I too wanted to change it, but unless you're on BES, it's not so simple. I also saw no options from Desktop Manager (which I'm discovering ain't my fav for now...)
    11-24-08 09:15 AM
LINK TO POST COPIED TO CLIPBOARD