1. hawg09's Avatar
    Wondered why my emails weren't coming thru this morn...called VZW. They got an alert from BB that there is a nationwide delay in accessing email accounts. Just a heads up!
    02-11-09 01:06 PM
  2. Flo27's Avatar
    Same thing here. Gotta love it! Quite pathetic!
    02-11-09 01:42 PM
  3. beavercountyemt's Avatar
    No problems here in western pa. Alls great here. E-mails all on time like normal and I'm on verizon

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 01:44 PM
  4. yenkomuscle's Avatar
    Thanks for the info!
    02-11-09 01:44 PM
  5. Furgus's Avatar
    Having issues here in Raleigh NC too.
    02-11-09 01:57 PM
  6. Smerri's Avatar
    Thought it was just me.
    02-11-09 02:00 PM
  7. Habious's Avatar
    I always find this announcement AFTER I pull my battery...resend my service books...log into BIS and check my settings...etc.
    02-11-09 02:06 PM
  8. substring's Avatar
    Hmm, I did not receive the alert. But I just sent a test email to both of my POP3 account. The GMail arrived almost instantly. And the other POP3 account got the email in maybe a minute later. This is fast enough for me.
    02-11-09 03:16 PM
  9. ghosthound's Avatar
    im not getting anything from gmail... yahoo is about 20 mins delay.
    02-11-09 03:18 PM
  10. miss.nikki's Avatar
    that explains why I'm not getting my emails
    02-11-09 04:44 PM
  11. rayzaname's Avatar
    I'm getting 5 min delays with gmail and near instant with blackberry.net. I used to get 20 min delays so hopefully things will get better soon.
    02-13-09 10:26 AM
  12. liquid acid's Avatar
    instant with gmail and yahoo but not my imap/pop3 emails
    02-13-09 11:19 AM
  13. grumpyoldman's Avatar
    I was on with VZW tech support yesterday and they told me RIM has had several outages, problems this week.
    02-14-09 06:58 AM
LINK TO POST COPIED TO CLIPBOARD