1. apino001's Avatar
    I'm running .103 and after over a week of flawless preformance, today the bb (7 dot ) button is now randomly showing the application switch instead the the normal menu list in some applications. Or on the home screen instead of switch to show all icons it brings up the app switcher once again randomly.

    Anyone else experience this? i tried a battery pull, but that didn't work. i may just reload the software this afternoon. But so far i've been extremely happy with this OS.
    02-17-09 12:44 PM
  2. mdude85's Avatar
    "Randomly"? Pretty much nothing happens randomly. Sometimes if you hold the BB button down too long the application switcher will come up, even if you think you are not holding it down for very long at all.
    02-17-09 12:49 PM
  3. paulzila's Avatar
    In my experience, this is exactly what is happening. You have to just click the "back" button if you don't want the application switcher to show. It's a feature!!!
    02-17-09 12:52 PM
  4. stormtrooper254's Avatar
    I have experienced this problem. I usually hit the "back" button If I don't want the application switcher to show.
    02-17-09 01:00 PM
  5. apino001's Avatar
    mdude/paulzila good points.. i think i was holding down the button longer than usual.. seems odd, but i am testing it now and your comments seem to be right.

    who knew that almost hitting 30 i'd lose control of normal motor skills, i hate hate getting old
    02-17-09 01:05 PM
  6. Grovesfan's Avatar
    I agree to a point. However, since loading the .103/.106 hybrid, I've noticed that I get the App switcher MUCH more frequently, no matter how quickly I release the BB button. It's annoying to say the least. I'm wondering if I need to adjust some settings now or something. I'm currently at 100/100/6 (high).
    02-17-09 01:22 PM
  7. seVer916's Avatar
    Menu> options> screen/keyboard> key rate. Change to lower setting. I set mine to normal.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 01:35 PM