1. gsimmons2005's Avatar
    Any one else notice that the BB Button in the new OS's is really touchy? You have to fast tap it for the menu to appear, otherwise a normal tap always seems to bring up the app switcher?

    Anyone else notice this???

    It is like I hit it once, the app switcher shows up, then I hit the back and hit bb again and now the menu appears
    02-16-09 08:46 AM
  2. budreaux's Avatar
    It happens with me as well. Just as the other little quirks with this phone, I have learned to live with it.

    Budreaux
    02-16-09 08:56 AM
  3. Storminatrix's Avatar
    Yes I noticed this as well. I had installed a new theme and at first thought the change was due to the theme actions, but have since realized it was this that had changed.
    02-16-09 09:01 AM
  4. AlwaysontheMove's Avatar
    mine actually just started doing that, or i just now began noticing it, strange.
    02-16-09 09:08 AM
  5. anon1239929's Avatar
    Any one else notice that the BB Button in the new OS's is really touchy? You have to fast tap it for the menu to appear, otherwise a normal tap always seems to bring up the app switcher?

    Anyone else notice this???

    It is like I hit it once, the app switcher shows up, then I hit the back and hit bb again and now the menu appears
    Change your key rate to normal/slow.
    02-16-09 09:24 AM
  6. koojo's Avatar
    Yep putting your keyrate on fast will cause this.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 01:39 PM
  7. polska9's Avatar
    Yep putting your keyrate on fast will cause this.

    Posted from my CrackBerry at wapforums.crackberry.com
    Do you know why that is?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 01:49 PM
  8. mkleiman's Avatar
    Because the sensitivity of the Key Rate setting was significantly ramped up starting with OS v0.83. What used to be "Fast" is now "Normal". If you upgraded your OS to one of the betas and left the setting on "Fast" then what you're getting now is super-duper fast (relatively speaking, of course).
    02-16-09 02:39 PM
  9. widdlewade's Avatar
    Change your key rate to normal/slow.
    This worked for me with .86 onwards. Last week with .99 it started happening again. It still occurs with .103. For some reason it got worse when I had auto correct with spell check off. If it doesn't get better, I might use the .106 hybrid to see if it still happens.
    02-16-09 03:32 PM
  10. seVer916's Avatar
    had the same problem, and thought it was an OS flaw. I turned down the key rate to normal, and now it's just as it should be...
    02-16-09 03:52 PM
  11. grkmaster's Avatar
    and i thought my bb menu button was too tight lol
    02-16-09 04:12 PM
LINK TO POST COPIED TO CLIPBOARD