1. kelvinsmj's Avatar
    Hi,



    I've been using this device with a carrier called Digi in Malaysia for the past 6 months and recently I've installed the desktop manager and it asked me "where are you" so I put "Malaysia" and it is so "SMART" to update my device software, making it unable to connect to BIS.



    For anyone who is using this device in malaysia, with Digi in particular, can you please advice me how am I suppose to get it working?



    I think it is too smart to update my phone without noticing that it is a 9550 (ie not the 9520 version that is available in Malaysia) causing it to fail to connect to BIS. And maybe RIM can explain why it needs to update the CORE software when I go to a different country, shouldn't this be a SMART phone that is smart enough to figure out what to do?





    Cheers,
    06-14-10 11:03 PM
  2. FunkyDog's Avatar
    Think you're doing it correctly but with the wrong carrier. DO NOT update anything via DM cos Digi does not support 9520/9550. Download your desired OS updates manually, turn off radio signals, connect your device, do not open desktop manager, delete vendor.xml and load using apploader.exe. Never use desktop manager.
    One more thing, make sure your device network type is GSM/UMTS rather than 1XEV or Global.
    I use a Vodafone 9520 on Digi and previously Celcom with no issues.
    06-15-10 11:25 PM
  3. kelvinsmj's Avatar
    Hi,

    First of all, I'm a newbie in BB world, I like the phone but I'm kinda starting from 0, trying to get into BB world.

    do you mind to give some more detail on where and how can I manually update the OS updates?

    I'm using Verizon Storm II 9550.

    Where can I find the delete vendor.xml and how do I load using apploader.exe


    cheers,

    Kelvin
    06-16-10 01:38 AM
  4. FunkyDog's Avatar
    No probs mate. Let's help you here as far as we can.

    1) Download OS installer. For latest OS, go to http://forums.crackberry.com/f145/of...c-guam-482212/ or search crackberry forums for other older ones. I'm still using .607.

    2) Do complete backup. Use Desktop Manager to backup your data and there are threads somewhere to show you how to backup 3rd party apps. Note that DM does not backup 3rd party apps. You need to use switch device options.

    3) Most people don't do this, but I turn off all radio connections first.

    3) Wipe phone using JL_CMDR.exe or the built in feature in Options - Security - Security Wipe (optional step, its best if its done at least once).

    4) Install new OS. See - http://crackberry.com/blackberry-101...ting-system-os
    I suggest NOT using Desktop Manager to install but instead use Apploader.exe. Remember to delete vendor.xml.

    That's all! Good luck!

    Please report when successful.
    06-17-10 09:28 AM
  5. Fnord's Avatar
    You can get the latest OSs from here: http://forums.crackberry.com/f145/of...s-here-449298/

    Just note that you can take any of the ones for the 9550.

    Do not use the link that FunkyDog posted above as that is for the 9520!!
    06-17-10 09:40 AM
  6. FunkyDog's Avatar
    You using 9550?
    My apologies.
    Try getting the latest OS from TBayTel for 9550 from http://crackberry.com/official-os-5-...2-9550-tbaytel
    However I'm still against you using a CDMA device on Digi as their radio frequency is much higher as compared to Maxis and Celcom. I have heard of radio problems but not seen it offhand myself though.
    06-17-10 11:06 AM
  7. kelvinsmj's Avatar
    thanks,
    I'm downloading it now.
    Hope to give it a try and get good outcome from that.

    Will report back once I'm done. Really appreciate the instruction.
    06-18-10 01:05 AM
  8. FunkyDog's Avatar
    Good luck and looking forward to something positive from you!
    06-18-10 01:47 AM
  9. kelvinsmj's Avatar
    upgraded it and now it's running better than previous version. But still, the BIS is not connected once in a while (not as often as before upgrade).

    What's improved:
    1) service books do not disappear anymore
    2) general response seems better so far

    Solved my problem?
    partially, but it's a worthwhile upgrade.

    I wonder when OS6 will be out and get that soon.


    Cheers,

    Kelvin
    06-21-10 10:22 PM
  10. FunkyDog's Avatar
    hEllO Kelvin,

    I'd be honest with you that I'm stumped you're still facing problems. BIS is normally connected automatically and continuously and you'd see the BB logo next to 3G symbol (if you're on 3G). If you're on EDGE, then it will show EDGE in capital letters.

    Did you change connection time to GSM/UMTS? I suspect its your device as I came across one issue before with a Celcom user using a VZW device. Try doing a total wipe using JLCMDR or BBSAK and reinstall the OS again. There seems to be a newer OS out already.

    Please share your findings?
    06-21-10 10:30 PM
  11. kelvinsmj's Avatar
    I've set it to GSM/UMTS, and I've wiped it and install it again.
    I'm not sure if it is my device issue or Digi because I've feedback from other forums that they don't have issue with Maxis, only with Digi.

    What's the latest OS out there? I can only find 713. I didn't try the 713 from VZW though as from what I've read in other threads in this forum, it should be the same as tbaytel's.

    I'll keep trying whatever that I can find here and other forums, and I'll come back again once I can solve it or if I've opportunity to try other carrier's BIS.

    Cheers,


    Kelvin
    06-22-10 12:18 AM
  12. FunkyDog's Avatar
    I still think its your device. There's occasional problems if you use a GSM network as primary carrier on a CDMA device.
    Try VZW's official OS .713?
    06-22-10 01:46 AM
LINK TO POST COPIED TO CLIPBOARD