1. antoniusclarius's Avatar
    Hey Crackberry,
    I have an unlocked Blackberry 9530 and I'm using it on the Fido network. I used it for 2 days and then instead of using my simcard it reverted back to the old bell number? does anyone know how to fix this? (yes it is on 3g/2g only)
    07-07-10 08:53 PM
  2. yogi's Avatar
    You have to change the network.
    Here is the step on how to do it: Option, after that Mobile Network, then Network Technology, select it to GSM/UMTS, after that save it. Done.
    07-08-10 07:25 AM
  3. antoniusclarius's Avatar
    I did that.... i set it to GSM 3g/2g.... yet it still shows the bell number when i try dialing... when i go inot sim settings it shows my number on the sim, but not on the phone...
    07-11-10 02:50 AM
  4. THEMANDUS's Avatar
    did you try ##11111111 send, then change those two lines and replace it with your number?
    07-11-10 05:01 AM
  5. THEMANDUS's Avatar
    the correct one here! ##111111 send and do the rest.
    07-11-10 05:02 AM
LINK TO POST COPIED TO CLIPBOARD