05-13-10 11:06 PM
88 ... 234
tools
  1. backbeat's Avatar
    This appears to be an issue solely on Google's part, not the phone or Verizon, I believe.

    If you refresh the browser on your computer while still logged into gmail, you'll see that the sync performed on the S2 will be reflected on the desktop too. In my settings for Gmail, I have it set to 'handheld wins".

    Hope this helps.
    05-12-10 09:04 AM
  2. itsdollar's Avatar
    This appears to be an issue solely on Google's part, not the phone or Verizon, I believe.

    If you refresh the browser on your computer while still logged into gmail, you'll see that the sync performed on the S2 will be reflected on the desktop too. In my settings for Gmail, I have it set to 'handheld wins".

    Hope this helps.
    If you are referring to the desktop reflecting the action performed on the berry, that is not new. The new part is vice versa, the actions performed on the pc aren't reflecting the same for everyone on their berry.
    05-12-10 09:14 AM
  3. backbeat's Avatar
    If you are referring to the desktop reflecting the action performed on the berry, that is not new. The new part is vice versa, the actions performed on the pc aren't reflecting the same for everyone on their berry.
    Then it's probably not news either that the syncing from desktop to S2 seems to only update the S2 when new items are received. Just my observation so far.
    05-12-10 11:43 AM
  4. itsdollar's Avatar
    Then it's probably not news either that the syncing from desktop to S2 seems to only update the S2 when new items are received. Just my observation so far.
    I have seen a couple of threads on that. I tested and that only worked a couple of times. I wish we knew why or how it's done. I just hope it gets better and consistent
    05-12-10 11:47 AM
  5. tysonsnow's Avatar
    Okay, I've been through all the recommended steps. I've sent out a variety of test emails to check for sync on read status and deletions (if I read or delete on the web, will it update or delete on my phone). I'm checking both the Gmail plugin folder and the combined Messages folder. So far, no sync (approximately 30 minutes). We will see if my VZW S1 pulls through as the day wears on.
    Okay. I deleted and re-added my gmail account. I have my sync settings set to sync "deleted items." Wireless reconcile is on and conflicts is set to: "Mailbox wins." Delete on: "Prompt." Syncing appears to be working. When I read or delete on my web-client, it will mark as read or delete on my phone after four or five hours. Hardly effective or functional in any practical sense but maybe the speed will improve. Here is hoping.
    05-12-10 04:50 PM
  6. backbeat's Avatar
    Okay. I deleted and re-added my gmail account. I have my sync settings set to sync "deleted items." Wireless reconcile is on and conflicts is set to: "Mailbox wins." Delete on: "Prompt." Syncing appears to be working. When I read or delete on my web-client, it will mark as read or delete on my phone after four or five hours. Hardly effective or functional in any practical sense but maybe the speed will improve. Here is hoping.
    Identical results as you but my settings are slightly different. Hours later, after emails have been deleted from the desktop, they finally delete off the S2. What this tells me is that Google is the issue, but they're not openly discussing it as far as I can find, so we're left at their mercy to fix (or not).
    05-12-10 07:58 PM
  7. mutambo's Avatar
    carolina, what settings do u have so maybe we can nail this oen down once and for good!!!!!!
    05-12-10 08:05 PM
  8. backbeat's Avatar
    carolina, what settings do u have so maybe we can nail this oen down once and for good!!!!!!
    Under Email Reconciliation: Delete on Prompt / Wireless Reconcile On / On Conflicts: Handheld Wins

    I'm not sure what tysonsnow was referring to about "sync settings set to sync "deleted items" to be honest, as I've never noticed that setting anywhere before.
    05-13-10 12:17 AM
  9. bregimand's Avatar
    I'm not sure what tysonsnow was referring to about "sync settings set to sync "deleted items" to be honest, as I've never noticed that setting anywhere before.
    This is on the BIS account online. When you setup the GMAIL account in VZW BIS it asks if you want to sync deleted items. It used to ask if you wanted to sync contacts as well, but I don't see that anymore.

    This is not a GMAIL issue. It's a BIS issue as it's the 'middleware' between your BB device and GMAIL. If BIS doesn't request updates (synching) on a 3-5 minute basis between your BB and GMAIL then this will continue to sync at whatever interval they (Verizon & BIS) chose. From what we are finding in this thread that is taking anywhere between 1-5 hours.

    Totally annoying and useless in my view.
    05-13-10 11:01 AM
  10. backbeat's Avatar
    This is on the BIS account online. When you setup the GMAIL account in VZW BIS it asks if you want to sync deleted items. It used to ask if you wanted to sync contacts as well, but I don't see that anymore.
    Ah, yes. Now I remember it from the BIS setup. My BIS screen gives me both sync options for Contacts and Deleted Items, though I only setup Deleted Items for sync.

    This is not a GMAIL issue. It's a BIS issue as it's the 'middleware' between your BB device and GMAIL. If BIS doesn't request updates (synching) on a 3-5 minute basis between your BB and GMAIL then this will continue to sync at whatever interval they (Verizon & BIS) chose. From what we are finding in this thread that is taking anywhere between 1-5 hours.

    Totally annoying and useless in my view.
    It's probably been noted before, but I'll post it again just in case. As I was reading through a few of the BIS login notes, you cannot be using POP on Gmail for sync to work. Gmail has to be set to IMAP. Just double-checked and I still had both POP and IMAP enabled. Since I don't put Gmail into Outlook any longer, I just disabled the POP. Let's see if the changes mean anything for the S2 this afternoon, assuming that it takes a bit for the changes to take effect.
    05-13-10 12:23 PM
  11. bregimand's Avatar
    It's probably been noted before, but I'll post it again just in case. As I was reading through a few of the BIS login notes, you cannot be using POP on Gmail for sync to work. Gmail has to be set to IMAP. Just double-checked and I still had both POP and IMAP enabled. Since I don't put Gmail into Outlook any longer, I just disabled the POP. Let's see if the changes mean anything for the S2 this afternoon, assuming that it takes a bit for the changes to take effect.
    This is a great point! Thank you. I'm going to try the same & give feedback later as well. I might even remove gmail from BIS and re-add it after disabling POP if I don't get the results needed. We'll see.
    05-13-10 12:40 PM
  12. bregimand's Avatar
    Gmail has to be set to IMAP. Just double-checked and I still had both POP and IMAP enabled. Since I don't put Gmail into Outlook any longer, I just disabled the POP. Let's see if the changes mean anything for the S2 this afternoon, assuming that it takes a bit for the changes to take effect.
    I did the following around 9 hours ago.
    1. Disabled POP on gmail.
    2. Removed Gmail from BIS account.
    3. Waited 15 minutes.
    4. Re-added gmail.
    5. Sync still taking 1-2 hours to reflect gmail web changes on the BB.

    This still sucks. I'm done tinkering until BIS/Gmail or Verizon fixes this.

    If it never happens I buy an unlocked iPhone 3GS and put my S2 on ebay with all the toys. BS!!!
    05-13-10 07:48 PM
  13. backbeat's Avatar
    Just checked on the BIS forums at blackberry.com about Gmail 2-way sync. Unfortunately, the news there is exactly what it is here. Nothing better than 1-2 hr periods for desktop changes being reflected on the S2.

    And the story continues.
    05-13-10 11:06 PM
88 ... 234
LINK TO POST COPIED TO CLIPBOARD