05-13-10 11:06 PM
88 1234
tools
  1. zevinzion's Avatar
    Does one need to do anything to get this to work? How does one know if they have BIS 3.0?

    I am using a 9700, latest OS, based in the Mid East.

    Also, what are the settings needed on the Gmail account (PC) for this to work? I have played with mine so much, I don't know what the default settings are anymore.

    Do I want IMAP enabled? POP?



    Thanks.
    Anyone know the answer to these questions?
    05-04-10 09:05 AM
  2. paintdrinkingpete's Avatar
    Still not working for me.. bummer!
    Mine wasn't until I did a battery pull...
    05-04-10 09:13 AM
  3. paintdrinkingpete's Avatar
    Does one need to do anything to get this to work? How does one know if they have BIS 3.0?

    I am using a 9700, latest OS, based in the Mid East.

    Also, what are the settings needed on the Gmail account (PC) for this to work?

    Do I want IMAP enabled? POP?



    Thanks.
    Anyone know the answer to these questions?
    I'm not sure how to tell if you're on 3.0, I believe that's based on RIM and possibly the carrier you're using, but it should be seamless and invisible to the end user (yourself).

    I'm pretty sure IMAP is all you need, but I have both POP and IMAP enabled on mine.
    05-04-10 09:17 AM
  4. itsdollar's Avatar
    Does one need to do anything to get this to work? How does one know if they have BIS 3.0?

    I am using a 9700, latest OS, based in the Mid East.

    Also, what are the settings needed on the Gmail account (PC) for this to work?

    Do I want IMAP enabled? POP?



    Thanks.
    If you are on BIS you have 3.0. It works when it is turned on in the back-end. Nothing needs to be done by you.
    05-04-10 09:35 AM
  5. Hosehead's Avatar
    Messages I send from the GMail website are showing up on my Storm 2. However, they show up in the "Messages" folder, and not my individual GMail folder. Any clue how to get the synced sent messages to arrive in my GMail enhanced plug-in folder? Thanks. I'm on Verizon, by the way.
    I am seeing the same thing...messages sent from GMail web showing as sent in my messages folder, but not in the GMail account folder.

    Also, messages deleted from GMail web are not deleting on the BB.
    05-04-10 09:42 AM
  6. dcgore's Avatar
    Yeah not working here either.
    05-04-10 09:44 AM
  7. mdcolson's Avatar
    The only thing I am seeing is sent mail (from web) showing up on my BB.

    Syncing from web to BB is not working for read/archive/deleted.

    I'm on Sprint in CT.
    05-04-10 09:54 AM
  8. Mr. Orange 645's Avatar
    Just took the time to check mine today and everything seems to be syncing up properly including sent/read messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 10:24 AM
  9. hoffm11's Avatar
    I just posted this on the Blackberry site.. It seems that this is rolling out slowly to folks.. BIS 3.0 Gmail 2-way sync issue - BlackBerry Support Community Forums
    05-04-10 10:29 AM
  10. gorgalis's Avatar
    I do not use the contacts sync, but I can confirm that the calendar sync works. Now if only I could get my Outlook 2010 calendar to sync with my gmail calendar........

    I was wrong... I had google sync open. So the calendar sync isn't working but sent email sync is.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 04:09 PM
  11. kermalou's Avatar
    I still can't sync the deleted emails from my BB to the gmail site.

    no matter what i do it in't working, this is getting annoying.
    05-04-10 04:29 PM
  12. CYaris's Avatar
    Not working for me. I tried battery pull and resending service books. Still nothing.

    You'd think they would just enable straight IMAP. Would make life so much easier. I was even able to have that on m y old, outdated, Treo.

    On Verizon, with a Storm2, by the way.
    05-04-10 04:53 PM
  13. 8bitkid's Avatar
    have you logged into the BIS portal through the web?

    i actually now have an option to sync deleted messages, in addition to the contact sync option.

    now, it still isn't syncing the deleted messages from the web to the device, but i guess it theoretically should be...
    05-04-10 06:44 PM
  14. brillantesdv's Avatar
    have you logged into the BIS portal through the web?

    i actually now have an option to sync deleted messages, in addition to the contact sync option.

    now, it still isn't syncing the deleted messages from the web to the device, but i guess it theoretically should be...
    that option has been avail since before 3.0

    it takes a long time to sync though. like 45min.

    new messages and sent messages seem to be pushed instantly though.
    05-04-10 08:08 PM
  15. TrekkieMonster's Avatar
    Another reason I love CrackBerry.

    I knew nothing about this, but noticed earlier today that I was seeing on my BB messages I sent from my Gmail account from my computer.

    So, the question is, ideally, does this mean I could re-enable gmail sync and get rid of GoogleSync and still have my Google Calendar, Contacts and Gmail sync to my BB? Cuz that would be awesome! But, I've had such issues with GoogleSync, I'm hesitant to just jump in with both feet and try it.
    05-04-10 09:29 PM
  16. 8bitkid's Avatar
    that option has been avail since before 3.0

    it takes a long time to sync though. like 45min.

    new messages and sent messages seem to be pushed instantly though.
    interesting, i didn't know that. it is weird, because it seems that messages deleted on the web through gmail don't get deleted on my device, even after several hours.
    05-04-10 10:03 PM
  17. brillantesdv's Avatar
    interesting, i didn't know that. it is weird, because it seems that messages deleted on the web through gmail don't get deleted on my device, even after several hours.
    delete the email service and add it again. it DOES work.

    if that doesnt resolve it...dunno what to tell you
    05-05-10 08:02 AM
  18. hoffm11's Avatar
    yeah, still no luck for me. I deleted my gmail account from BIS and readded it.

    No dice.
    05-05-10 08:34 AM
  19. tysonsnow's Avatar
    Still no luck on my VZW Storm1 in Utah.
    05-05-10 01:46 PM
  20. wader23's Avatar
    would deleting the email acct from the handheld and reactivating it make a difference? i had to do that to get the contact sync to show up and work, but dont want to lose visibility to the messages i have on my handheld just to try it. if someone can confirm thatll do it then ill try.
    05-05-10 03:13 PM
  21. 8bitkid's Avatar
    i have tried deleting the email and readding it, as well as resending the service books. deletions are still not syncing.
    05-05-10 03:34 PM
  22. brillantesdv's Avatar
    are u sure the gmail plugin is installed?

    also, is POP and IMAP enabled on your gmail settings?
    Last edited by brillantesdv; 05-05-10 at 04:20 PM.
    05-05-10 04:16 PM
  23. mpaquette's Avatar
    I removed my Gmail account from the VZW BIS site, waited 5 minutes and re-added it. Stuff seems to be synchronizing now.
    05-05-10 04:30 PM
  24. 8bitkid's Avatar
    are u sure the gmail plugin is installed?

    also, is POP and IMAP enabled on your gmail settings?
    yes, i can get to the options for the enhanced gmail plugin, so it is installed.

    additionall,y both POP and IMAP are enabled, and were before i added the account to BIS.
    05-05-10 06:58 PM
  25. brillantesdv's Avatar
    forgot to add:

    if u delete a message in gmail, the message will not be deleted from your blackberry until it is marked READ.
    05-06-10 03:01 AM
88 1234
LINK TO POST COPIED TO CLIPBOARD