03-04-09 08:31 PM
84 ... 234
tools
  1. fsupharm77's Avatar
    Why not read the thread? Then make a relevant comment.
    I did thank you very much!!! Since tethering uses data service and others seem to have mentioned that it was probably a data issue, I thought I would throw my experience in. I have had no problems and was offering a reason for your phone not receiving calls.
    03-01-09 04:28 PM
  2. Jodiuh's Avatar
    Just an FYI for those doing the *228 option #2 update. You can cut right to the chase and in one step, dial:

    *22899

    That is a *228 option 2 shortcut
    Awesome. Set it to speed dial 2, hit the number and BAM, crash, lol.
    03-01-09 07:50 PM
  3. RCCollins's Avatar
    Back to .75 and no more missed calls.
    03-04-09 04:36 PM
  4. madmax03's Avatar
    Back to .75 and no more missed calls.
    I'm with you on that one. I would be at my desk at work with a completely full signal and have people IMing asking why I'm not answering the phone when it never rang. .75 seems very slow now, though, after having several of the beta OS updates...
    03-04-09 04:48 PM
  5. cshipman11530's Avatar
    How do you download the software updates to the storm phone???
    .109 in paticular?
    03-04-09 05:08 PM
  6. widdlewade's Avatar
    Did you let your carrier know this was happening. I had this problem when I first got ported my number over. It wasn't an OS problem, turned out it was a network problem.
    03-04-09 05:18 PM
  7. rjaus's Avatar
    I upgraded last night. This afternoon at work, I noticed my network coverage went from 1XEV to 1X. For grins, I picked up the work phone and called my cell. It did not ring nor indicate I had a missed call, went straight to voicemail. My visual voicemail did not immediately indicate a message waiting, but I pulled it manually and it was there. Shortly it switched back over to 1XEV and I was able to call myself. I did the *228 option 2 but in the car later I noticed it switching over to 1X again. I just did the *228 option 2 and registered the service book as described in this thread. Hopefully that will resolve this.

    I have no idea if .75 was doing this. Are those of you with missed calls checking your coverage signal? I don't know if this is OS related or just network related. Unless you are staring at your phone signal 24/7, I'm not sure how you would know if you were having missed calls like mine or not.
    03-04-09 06:55 PM
  8. Trevor1414's Avatar
    Back to .75 and no more missed calls.
    If you would think logically you would realize its VERIZON'S PROBLEM, NOT the OS. I am using .109 with Telus and have not had a problem, and not a single other person with Telus has complained about the issue your having, so you do the math if you can.
    03-04-09 06:59 PM
  9. torque916's Avatar
    i have not had this problem yet! but when i am actually trying to do something i need to do on the phone it lags up but when i just want to play with it, it does perfect stuff....talk about the Eye of the storm.........

    It could be verizon too, but i love my BB.
    Last edited by torque916; 03-04-09 at 08:32 PM. Reason: i felt like it :D
    03-04-09 08:31 PM
84 ... 234
LINK TO POST COPIED TO CLIPBOARD