03-04-09 08:31 PM
84 1234
tools
  1. anon(1767005)'s Avatar
    I was going to upgrade today but now I'm thinking I'll hold off on that. has *228 helped anyone?
    02-27-09 10:46 AM
  2. kickspots's Avatar
    Havent noticed this problem at all, but went to register my phone with *228 and it said it was not available? Weird
    02-27-09 10:51 AM
  3. hookbill's Avatar
    I've had the radio go out and just dialed a phone number to bring it back. I did not have that problem with .109 I had it with .103.

    *228 is there to update your service, try it and see if it works.
    02-27-09 10:52 AM
  4. RCCollins's Avatar
    I am not sure this is 100% accurate....I just did 3 quick tests and I was actively downloading data (from Google maps, AP News, and the broswer) and I received incoming calls from my work phone. This was on .103

    The window would have to be so small it isn't significant which isn't what other people are describing.
    There is an obvious bug, "I can not receive data and get a phone call" is not the problem, so your test proves nothing. I have missed a dozen or so calls now.
    02-27-09 10:52 AM
  5. JulieJHawk's Avatar
    I was going to upgrade today but now I'm thinking I'll hold off on that. has *228 helped anyone?
    I did *228 (option #2) then while browsing the web, called my cell from my home phone. The call went through no problem. After I hung up, cell went right back to the web page I was looking at when the call came in...
    02-27-09 10:54 AM
  6. Faalkor's Avatar
    There is an obvious bug, "I can not receive data and get a phone call" is not the problem, so your test proves nothing. I have missed a dozen or so calls now.
    Read my post and the post I quoted. I wasn't disputing there was a problem; I was disputing that a Blackberry by nature can't receive phones calls while actively downloading data.
    02-27-09 10:57 AM
  7. sr_erick's Avatar
    I have been using this release for two days now and my calls have been coming in fine as far as I know.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 10:59 AM
  8. wgreubel's Avatar
    I've been using .109 for two days myself and have not experienced this problem. Your update may not have taken well. I'd try a battery pull or two and if that doesn't fix it try to reinstall .109.
    02-27-09 11:09 AM
  9. Cryptopsy's Avatar
    I also have frequent missed calls and msgs with my first smart phone.
    ALSO if my phone is locked, when my phone recieve's a text msg, it will play the msg tone, led will blink, but my screen will not unlock or the display will not even light up. Extremely frustrating because then I have to do a freakin battery pull just to check the text!
    02-27-09 11:11 AM
  10. cenloe's Avatar
    I havent had any problems yet but I will surely pay close attention.
    02-27-09 11:14 AM
  11. luniboy26's Avatar
    i just dowloaded now tested it out on four different people and it works fine for me i guess ill see tomorrow or later on today if this holds true
    02-27-09 11:15 AM
  12. Bobm445's Avatar
    I have .109. No problems of this nature for me either.
    02-27-09 11:20 AM
  13. gwinchester's Avatar
    I just found out I have the same problem. My dad has been trying to call me several times to wish me a happy birthday yesterday and this morning but no ring, no missed calls and it would not even let him leave a voice mail. That is crazy. Going to find a better OS. That makes me wonder how many calls I really missed. Oh and I have done the *228 but that has only helped on one or two occasions is 4 years.
    02-27-09 11:25 AM
  14. konstantine21's Avatar
    which option do you do? #1 to program phone or #2 to update roaming capabilities? thanks!
    uno, one, 1 & Dose , Two , 2
    Last edited by konstantine21; 02-27-09 at 11:35 AM.
    02-27-09 11:28 AM
  15. bigredrandy's Avatar
    You need to do *228 [send] then option 2. Once that's done, got to options>advanced options>host routing table. Scroll down to where you see a bold entry, highlight (but do not press), then using the BB button select "register now".

    I've had dozens of calls since installing .109 and nobody's said a word about missing one...

    Also, this is NOT a .109 issue. I had the problem back with .99. I called VZW tech support and they said my phone had not been "updated" with roaming information and to do the above. Since then, I've had no issues.
    02-27-09 11:33 AM
  16. mrbiz's Avatar
    I have been using .109 since it came out and have had no problems....Actually, Word mole is running best it ever has..no lag whatsoever....
    02-27-09 11:33 AM
  17. dmcgroggan3's Avatar
    run both #1 and #2...
    #1 registers phone with vzw
    #2 updates roaming capabilities, basically updates cell tower info on your phone.
    #1 is not necessary, just #2, the phone has already been initally put on the network.
    02-27-09 12:03 PM
  18. Sally Mack's Avatar
    ive actually had this problem but slightly different, and ive only caught it once..

    someone calls, i miss it, then i get a missed call notification.

    i ignore the missed call notification, check a few emails... go back to my call log expecting to see that missed call... but nothing's there. no record of any call, even though i heard the phone ringing, and even had a missed call notification. only happened once, so i figured it might just be a one-off. or it could be related to this issue others are having.
    02-27-09 12:05 PM
  19. anon(34771)'s Avatar
    Just an FYI for those doing the *228 option #2 update. You can cut right to the chase and in one step, dial:

    *22899

    That is a *228 option 2 shortcut
    02-27-09 12:30 PM
  20. onstageone's Avatar
    Hasn't been an issue on my phone.

    And for people saying they will hold out on upgrading from .xx to .109 because of 3 people not getting a phone call is asinine. This OS is by far the best all around OS released (leaked).
    02-27-09 12:42 PM
  21. dadp2's Avatar
    Wow !I have had this same
    Problem on the Verizon network.FOR OVER 2 YEARS ! The phone doesn't matter LG Motorola BB. VZW has ran trouble tickets and they say the problem is the handheld. The most recent event involved a BlackBerry VZW called BB tech support an they told VZW their signal was too weak and that VZW need to.boost their signal. VZW has not solved this issue and in my case it looks like its a network problem. One VZW tech suggested it could actually be my phone number. Good Luck ! Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 12:49 PM
  22. dracus's Avatar
    This is not os releated. I have had the same issue with both curve and storm. There is this one city across town, that if I go there and then later come home without making a call locally. I will simply not recieve emails, texts, or calls the entire day after I put the phone down for bed.

    I missed a ton of calls quite a few days until I figured out the situation. I just make sure to call my voice mail prior to heading to bed.

    Ironically enough its mot happened with my storm however. Of course, I have always done the *228 when upgrading.
    02-27-09 01:28 PM
  23. foxymop702's Avatar
    I also haven't had any problems with missed phone calls. I too doubt that this is OS related. .109 is fantastic all around and well worth upgrading.
    02-27-09 02:33 PM
  24. psi's Avatar
    It happen to me with full signal strength yesterday. My wife call me and sent me a text message and my phone didn't ring and the text came 5 minutes later. First time my phone did not ring sense I have had Verizon.
    Finally someone with the same issue as me! Well its not the os. I am still running .75 and i get this alot. Mostly when i am at home. Same with the texts. I noticed it when my phone was really quiet. So i sent me a text to myself. And all my texts came through. I had like 10 missed text and 4 calls i did not recieve.

    I have narrowed it down that it only does this when i am at home. Doesnt matter if it has all bars or one. Done *228, made tickets reports with vzw and 5 replacement phones later still no go. I had a lg env had no problems getting calls or txts at home.
    I have tested it with my wifes razor,her cousins bb curve and my buddies env. They all will get txts and calls at my house. Sad thing is i can see the tower from my house too.
    02-27-09 02:36 PM
  25. rednukleus's Avatar
    So, it appears at least on my phone that .109 has a huge phone call problem because this does not happen with any other OS and never has happened before.
    Please reinstall the official OS and let us know if it fixes the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 03:01 PM
84 1234
LINK TO POST COPIED TO CLIPBOARD