1. Sandman08's Avatar
    My bedside mode has not worked since I got my Storm. I would enter Bedside Mode, and the screen would still blackout after 30 seconds like normal.

    Then, today, I downloaded and installed the .75 version, and it seemed to fix the Bedside Mode ... briefly. Now it's shutting off after 30 seconds again.

    Anybody know how to fix this?
    11-30-08 08:04 PM
  2. kigs's Avatar
    yes. the phone has to be plugged in first and you have to turn off autodim in the options menu -> screen.

    It is turning off since your backlight is automatically set to turn off regardless of app in 30 seconds.

    but it has to be plugged in. PM me as I went through the exercise with this.
    11-30-08 08:37 PM
  3. kigs's Avatar
    and yes BB and VZ, it is dumb not to have a clear option to NOT dim the backlight like there is in the media controls
    11-30-08 08:38 PM
  4. Sandman08's Avatar
    Makes no difference if it's plugged in or not...it still fades out.

    It didn't this afternoon though when in bedside mode and I had it unplugged. It stayed on until I took it out of bedside mode. Now it doesn't work again.

    Where is "auto-dim"?
    11-30-08 09:10 PM
  5. Sandman08's Avatar
    bump.

    Little help?

    Anybody?
    11-30-08 10:04 PM
  6. cp1224's Avatar
    He said to PM him.
    11-30-08 11:06 PM
  7. kigs's Avatar
    haha eh i agree...once i upgraded, i am having the same issues as OP
    12-07-08 11:38 AM
  8. MuDvAyNe's Avatar
    When you are in the clock app hit blackberry button than options. Its in there

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-08 11:50 AM
  9. jones100001's Avatar
    what is beside mode anyways?
    12-09-08 10:56 PM
  10. Grovesfan's Avatar
    Mine would not stay on after upgrading to .76 either. I had the clock option set to: "when charging; do nothing." My phone would fade to black whether it was plugged in or not and whether it was in bedside mode or not. It also does this with the options>when charging>display clock.

    I changed the clock options to: when charging; enter bedside mode and it does the same things. I hope they get this fixed soon, because the docking cradle and bedside mode are very useful. The bedside mode is one of the biggest features of having the docking cradle IMO.

    Something to note: my phone was completely charged when adjusting these settings and I don't know if this has an effect or not. I'll have to try it again tomorrow night without it being fully charged and see if I get the same results.
    Last edited by Grovesfan; 12-10-08 at 01:04 AM. Reason: additional info.
    12-10-08 12:47 AM
  11. bjreimann's Avatar
    I called on this today and the blackberry "expert" said no blackberry is made to have the clock stay on all night because it would be just "too much for the battery" - even with the blackberry plugged in and the fact that this worked for me initially. Unbelievable!
    12-28-08 08:54 PM
  12. jbharman45's Avatar
    I have my screen set to 10% and when I put the Storm in the charging cradle and set 'bed-side mode' (I have to have auto dim set in the clock options), then the clock will dim to about 5% brightness and stay on ALL NIGHT LONG, until I cancel it in the morning. I have a nice playlist setup with crashing surf and white noise that lasts an hour and I often start this playing before I put the phone in the charging cradle, and the sound is very much loud enough to hear. The screen stays on all night long. It never completely goes out, as long as A/C power is reaching the unit. I use it each and every night this way. It has completely replaced my regular alarm clock and I take a charging cradle with me when I travel too. Works like a charm!
    12-28-08 10:50 PM
  13. pdt's Avatar
    I have the same problem, and here's how I solved it. First, go to the OTA apps thread and download BBLight. It's a Little app that keeps the screen from turning off. Then the routine is:
    Make sure the phone is plugged in.

    1. On your home screen set the notifcation options to phone only or whatever setting you want, so it doesn't make noise when you want to sleep.

    2. Launch bblight and on the menu choose Activate. Don't close it.

    3. In the clock program, Autodim should be on. On the menu choose Enter bedside mode.

    Do the reverse when you wake up.

    I sure hope RIM will see fit to combine all these steps in a future update.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 11:34 PM
LINK TO POST COPIED TO CLIPBOARD