1. braxs4's Avatar
    when i try to install the leaked 5.0 OS i get a BES error telling me to activate my BES account before it will let me flash to the new OS, i have no way to activate the BES because all of my bb/verizon features are disabled, i am fully flashed to cricket

    guess i have to wait?

    thanks if anyone has any help...
    10-19-09 07:20 PM
  2. mindping's Avatar
    run it from common files\RIM\apploader
    not from within desktop mgr
    10-31-09 07:36 PM
LINK TO POST COPIED TO CLIPBOARD