1. wheelz1's Avatar
    This app update from bellshare works great on my storm 2 running .607. No complaints. Bellshare puts out some good apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 10:13 PM
  2. Blacklac's Avatar
    is the keyboard supposed to come up everytime you get a popup or do i have it setup wrong?
    04-21-10 10:28 PM
  3. jpg's Avatar
    is the keyboard supposed to come up everytime you get a popup or do i have it setup wrong?
    disable compatibility mode. that should fix it.
    04-21-10 11:25 PM
  4. Blacklac's Avatar
    i'm pretty sure i checked that and it was disabled. maybe i needed a reboot after? i dunno. I just installed a new OS and haven't installed the app back on yet. not really sure if i want it anyways, i was just curious why i kept getting the keyboard. it was quite annoying.
    04-21-10 11:35 PM
  5. Fargo's Avatar
    i'm pretty sure i checked that and it was disabled. maybe i needed a reboot after? i dunno. I just installed a new OS and haven't installed the app back on yet. not really sure if i want it anyways, i was just curious why i kept getting the keyboard. it was quite annoying.
    I had this problem today after upgrading versions as well and also checked compatibility mode. Instead of wasting a bunch of time trying to understand why it was acting this way, I simply uninstalled and reinstalled.

    This is probably your best bet too
    04-21-10 11:39 PM
  6. jayharper08's Avatar
    I've tried this app. Have you guys tried the new version of leave it on? How does it compare with that?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 11:53 PM
  7. Bud3269's Avatar
    My keyboard would pop up after the upgrade, battery pull fixed it!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-10 06:15 AM
  8. MrWireless31's Avatar
    I have it, but have yet to verify the following issue:

    Does the "reply" button from the SMS and Email popup window work correctly? (on 5.0)
    04-22-10 09:38 AM
  9. spyderman09's Avatar
    I have it, but have yet to verify the following issue:

    Does the "reply" button from the SMS and Email popup window work correctly? (on 5.0)
    For emails yes. For SMS, no. It still doesn't open the SMS inbox either unless they are in the main messages folder

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-10 09:56 AM
LINK TO POST COPIED TO CLIPBOARD