05-13-09 11:21 PM
136 1234 ...
tools
  1. galindo62's Avatar
    MMS is working fine for me. Have you tried resending service books?
    Hmm that is strange. I resent my service books already to but still not working.

    Well a pro of this hybrid is that the camera works way better than it did on .141

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 01:03 PM
  2. JonnyBlaze81's Avatar
    Started off with 29 mb's of memoroy, now down to 12 mb. Hmmm...
    05-09-09 03:38 PM
  3. wesley2341's Avatar
    this is so far in my opinion the best and most reliable os to come out! Great work crackman!! I boot at about 55mb free space with viigo, beweather, a couple games, vz navigator, and quickpull. after over 12 hours i am still at 52 mb. This is the first OS I have installed that feels complete. Everything is faster with no random reboots and all my applications work. My os history is: .75- .109 - .113- .122-.132- lyricals .141/5.0 hybrid, and now crackman's .141 v5 hybrid. When i installed i did a complete wipe, installed .132 and then shrank and installed v5. Great work and would recommend to anyone!!
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 04:07 PM
  4. somdfisher#AC's Avatar
    I tried downloading this last night. It seemed slow on my phone and wouldnt back up all my calender entries. So I used the back up I made and it got rid of my browser, and I re-installed .141 and it did the samething. I had to go to an older back up and I lost a few entries and contact entries I've made in recent days.
    05-09-09 04:19 PM
  5. shanepark2's Avatar
    Hmm that is strange. I resent my service books already to but still not working.

    Well a pro of this hybrid is that the camera works way better than it did on .141

    Posted from my CrackBerry at wapforums.crackberry.com
    galindo62, just a suggestion, but try wiping the phone and installing .75 OS back on the phone. Once loaded, restore only the contacts. (you will need these for your MMS. You should have your MMS back. If not, I would call VZW CS at that point, because if .75(there Official) doesn't reset your MMS, there is something messed up on there end. I had similar trouble with a Moto Razr, and CS reset something and it started working again. After that, you can revert back to the hybrid and restore your settings. Hope this helps
    05-09-09 04:22 PM
  6. styx's Avatar
    It would probably be helpful to identify which hybrid (.132 or .141) that you installed before reporting findings
    05-09-09 05:04 PM
  7. dbone15's Avatar
    how does this compare to lyrocidals .141/5.0. I'm currently running that and love it but am very curious about bb v5..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 05:54 PM
  8. johnnyBLAZE87's Avatar
    It would probably be helpful to identify which hybrid (.132 or .141) that you installed before reporting findings
    i'm running the .132 version, i didnt really like the data issue i had with other hybrids w/.141. so far so good for me, everything is running smoothly, only gripe i have is im getting little bit more memory leak then the previous crackmans hybrid.
    05-09-09 08:24 PM
  9. cruznthru's Avatar
    i'm running the .132 version, i didnt really like the data issue i had with other hybrids w/.141. so far so good for me, everything is running smoothly, only gripe i have is im getting little bit more memory leak then the previous crackmans hybrid.

    141 OS with the 132 sfi works particularly well for some..
    05-09-09 08:30 PM
  10. thetimster4's Avatar
    hey dsantopietro, just wanted to say nice avatar of the yankees. lol. that made it my night. as far as the bbcrackman hybrid os, its on the money. browser works fast and quick switching from landscape to portrait mode
    05-09-09 08:37 PM
  11. jetman1287's Avatar
    Accelerometer is fastest of any leaked OS I have tried (started at .113).

    No noticeable changes in app memory, phone lag, or browser speed.

    Media is very slow to load.



    Thanks crackman!!!
    05-09-09 10:36 PM
  12. biggiephat's Avatar
    im not sure what i did wrong but when i downloaded the .132 verison my gps_ee file is still .142
    05-09-09 11:10 PM
  13. youngduece's Avatar
    im not sure what i did wrong but when i downloaded the .132 verison my gps_ee file is still .142
    how can you determine whether it is .132 or .141?
    I moved my .132 gps files to my v5 hybrid java folder, but i can not tell whether is is .132 or .141 by looking at it. I just know because i put it there.
    05-09-09 11:48 PM
  14. shanepark2's Avatar
    how can you determine whether it is .132 or .141?
    I moved my .132 gps files to my v5 hybrid java folder, but i can not tell whether is is .132 or .141 by looking at it. I just know because i put it there.
    If you have Crackutil installed youngduece, open it and view the files in the intermediate section. It will tell you which version of each .cod file you have on your phone. Just select read files from phone, and scroll to the file you replaced.
    05-10-09 12:36 AM
  15. galindo62's Avatar
    galindo62, just a suggestion, but try wiping the phone and installing .75 OS back on the phone. Once loaded, restore only the contacts. (you will need these for your MMS. You should have your MMS back. If not, I would call VZW CS at that point, because if .75(there Official) doesn't reset your MMS, there is something messed up on there end. I had similar trouble with a Moto Razr, and CS reset something and it started working again. After that, you can revert back to the hybrid and restore your settings. Hope this helps
    Thank you very much for your input. I have not tried it yet but I will do this tomorrow evening.
    Last resort until I have to call CS.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 02:20 AM
  16. jason.klein's Avatar
    I tried this hybrid with the 132 radio but the app to app transition seemed slower than in my previous (lyric's 141/5.0 hybrid) and I was getting the "ticking clock" fairly often, which I dont ever get with lyric's, so i switched back. But I only gave v5 about 24 hours. Any find that these improved over time?
    05-10-09 02:32 AM
  17. shanepark2's Avatar
    Thank you very much for your input. I have not tried it yet but I will do this tomorrow evening.
    Last resort until I have to call CS.

    Posted from my CrackBerry at wapforums.crackberry.com
    Please let me know your findings, as I think this should solve it.
    05-10-09 03:09 AM
  18. hookbill's Avatar
    Is there any reason why I shouldn't install .141 v5? I'm running lyricidals hybrid but I want to change because quite frankly he keeps modifying the hybrid and it's a pia to keep changing.

    I intend to install.141 and reinstall that on my phone. At that point I'm going to take BB's .141 sfi file.

    This all makes sense right?
    05-10-09 12:19 PM
  19. unseenme's Avatar
    I tried this hybrid with the 132 radio but the app to app transition seemed slower than in my previous (lyric's 141/5.0 hybrid) and I was getting the "ticking clock" fairly often, which I dont ever get with lyric's, so i switched back. But I only gave v5 about 24 hours. Any find that these improved over time?
    I haven't seen the clock of death except for closing big apps which is normal with all the OS's I've tried.

    I'm using .132 version and I added lyricidal's 5.0 files and so far I'm impressed. Been runnin the hybrid since fri night and the 5.0 files since yesterday afternoon. Had a memory leak with the hybrid but since adding the 5.0 files it has been minimized. I'm wonderin bout this whole app mem thing anyway. Runnin .141/5.0 hybrid I had great memory stabilization but the OS ran terribly. My memory is not quite as stabilized with this build but the processes run flawlessly! Keyboard lag is virtually eliminated. Accelerometer is best yet. I'm beginning to question the importance off app memory. As long as the phone works like this l, I'll care as much about app memory as I do a VZW official....

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 12:36 PM
  20. engsoccerfan's Avatar
    I can't seem to install it onto my phone. I have the .141/5.0 hybrid on here, and it doesn't seem to want to install to my phone.

    I've installed the .132 OS and then installed v5 over top, but it doesn't seem to be working. Am I doing something wrong?
    You have to press the downgrade option, are you doing that?
    05-10-09 12:51 PM
  21. moedaddy2121's Avatar
    best file ever. everything is running smoother and faster. thanks bbc for all the hard work.
    05-10-09 12:54 PM
  22. galindo62's Avatar
    Please let me know your findings, as I think this should solve it.
    Well after I downgraded to .75 I found out it was something in my settings that was preventing me to receive mms messages.... I fixed it but it was a big a hassle.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 07:27 PM
  23. galindo62's Avatar
    Well here are my findings from .141 to v5(141)

    Camera is waaaay better.
    Accelerometer is same.
    Native browser is waay faster( almost makes me want to stop uing opera)
    App memory goes down a little quicker but runs great the whole time.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 07:30 PM
  24. shanepark2's Avatar
    Well after I downgraded to .75 I found out it was something in my settings that was preventing me to receive mms messages.... I fixed it but it was a big a hassle.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well, the good thing is that you have you MMS back.
    05-10-09 07:35 PM
  25. youngduece's Avatar
    i am very impressed with this hybrid...I was using the .132/.141 5.0 HYBRID and really like that one too..

    This hybrid is working great with my particular Storm. Different strokes for different storms (good to remember btw)...app mem was a drain at first and i was concerned this wasnt going to jive with my phone..after a couple of days on it however i have found that my mem is stabilizing and reallocating better..

    Browser is fast (as fast as 5.0 at least)..it just has that "something" for my phone..my phone is playing well with this hybrid and much more snappy even over the 5.0..

    one thing i have noticed due to the app drain i was initially experiencing is that once the mem went to the low 20's, if i used my browser and went to a couple of pages..got out of the web and closed the browser..checked the memory and it was up by 5-7mb..wierd huh?

    maybe it was allocating the memory better after the browser close...i dunno though just funny i guess...thanks for the hard work on this.

    I think many people are just enamored with the 5.0 label place on other hybrids that this one is not getting its proper run...maybe it would get better pub if it had shrink os and the 5.0 files mixed in where they could be..

    I for one am sticking to this bad boy!!!
    05-10-09 08:48 PM
136 1234 ...
LINK TO POST COPIED TO CLIPBOARD