05-13-09 11:21 PM
136 123 ...
tools
  1. johnnyBLAZE87's Avatar
    So I thought I start this off. I been running V5 w/.141 radio for few hours and heres what I found.


    browser is seems to be faster then other hybrids that have come out recently
    accelerometer is instant after u let ur storm settle with the new hybrid.
    no typing lag so far for me.
    so far so good.


    only question im wondering about is whats the difference between the two radio codes. I cant seem to see the difference between .132 and .141.

    is it me or has the color banding has been fixed with the recent leaks?
    05-08-09 11:29 PM
  2. St13fL3r's Avatar
    Also might be nice to have the blue for positive and red for negative, i thinks users like this option
    05-08-09 11:32 PM
  3. lilchoi26's Avatar
    I believe the only difference between .132 and .141 are the specific bt problems in different storms. Color banding seems to have improved, but it is definitely not gone yet . I don't really notice it though.
    05-08-09 11:32 PM
  4. olta777's Avatar
    Many people are having reception/data loss issues with .141...If it's running no problem for ya, you might want to stick with it. As far as color banding, it's still there and it's same in both (.132 and .141).
    05-09-09 12:01 AM
  5. imahugemoron's Avatar
    Okay, so I followed the instructions from here: The Wait is over!!!! BBCrackman v5 is HERE!!! but nothing happened when I used the loader exe to install the hybrid. I downloaded and installed .141 and used the .141 hybrid by the way. It asked me if I wanted to downgrade software and I clicked the other option, and then it showed me my applications and did nothing. Should I say yes to downgrading?
    05-09-09 12:20 AM
  6. St13fL3r's Avatar
    Yes you wanna downgrade
    05-09-09 12:28 AM
  7. x1208x's Avatar
    Definitely over all a lot faster than anything else out. and definitely the fastest accelerometer response time to date. will have to wait a couple days to really test out everything else. ususally takes about 2 days for new OS to sync with phone properly.
    05-09-09 12:41 AM
  8. johnnyBLAZE87's Avatar
    Many people are having reception/data loss issues with .141...If it's running no problem for ya, you might want to stick with it. As far as color banding, it's still there and it's same in both (.132 and .141).
    well, my phone has 5 bars when its just idling but as soon as i start browser or something bam it drop to like 3 bars or 4 at most. is that data loss?
    05-09-09 12:59 AM
  9. gschaefer612's Avatar
    Good build over 141

    Installed very quickly....

    Keyboard seems faster by a little especially typing this in a web page from the phone

    App mem strong I'm at 33mb but I have pageonce,slacker,pandora,weatherbug,captureit,mete rberry,kennypowers,appworld

    Browser is good

    Accelerometer is clean and fast

    Signal is good 1 bar better in my house...

    Bbm now properly will display how many bbms I get over 1 when I receive multiple bbm

    Good build

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 01:08 AM
  10. awill300's Avatar
    Its official vzw is now BBCrackman V.5 for me. Everything is for me FAR faster and more stable .132sfi is very high, NO memory leak (none) after three hours, accelerometer is faster than before and the list goes on (highly recommended).
    Great Job
    05-09-09 01:11 AM
  11. Shamrock's Avatar
    I can't seem to install it onto my phone. I have the .141/5.0 hybrid on here, and it doesn't seem to want to install to my phone.

    I've installed the .132 OS and then installed v5 over top, but it doesn't seem to be working. Am I doing something wrong?
    05-09-09 01:14 AM
  12. imahugemoron's Avatar
    Yes you wanna downgrade
    Thanks for the response, I've been updating/playing rock band so it has been a slow process, haha.

    So far everything seems pretty fast. Not insanely fast, but then again I'm using a different theme, weathereye, and have several more applications installed. Took 4 minutes to boot up after battery pull which is a minute and half or so faster for me. My memory started at 33 MB, which is about as high as I ever see, but it has been growing since booted. 16 minutes running and now 34.74 MB. Great build. Oh, and the lack of typing lag is GREAT.

    We'll see if this stays great. When I installed .132 it started out amazing and went down to being worse than .75 for me in a couple of days and never got better, hopefully this will stay this good!
    Last edited by imahugemoron; 05-09-09 at 01:31 AM.
    05-09-09 01:27 AM
  13. galindo62's Avatar
    i cannot receive mms messages at all! anybody else have this problem or is it just me? i havent been able to receive mms i think since i upgraded to .90 a long time ago.
    05-09-09 01:32 AM
  14. youngduece's Avatar
    can this be installed over lyricidals .141/5.0 hybrid or do i have to uninstall that os and reinstall .132 fresh to my pc?
    05-09-09 02:38 AM
  15. mamoru16's Avatar
    What about battery with this build? I love my battery with my .114 v3 that i've stuck with. It charges faster and lasts me a whole day vs 8-9 hours.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 03:29 AM
  16. jlevy73's Avatar
    As it has been pointed some people have been having issues with 141 and volume with bluetooth. It was killing me so I went with the SFI file from 132. Color banding is def still there. This has not been fixed and will not be until RIM leaks an OS that resolves this. there is always .75 lol

    So I thought I start this off. I been running V5 w/.141 radio for few hours and heres what I found.


    browser is seems to be faster then other hybrids that have come out recently
    accelerometer is instant after u let ur storm settle with the new hybrid.
    no typing lag so far for me.
    so far so good.


    only question im wondering about is whats the difference between the two radio codes. I cant seem to see the difference between .132 and .141.

    is it me or has the color banding has been fixed with the recent leaks?
    05-09-09 04:07 AM
  17. jlevy73's Avatar
    I can't seem to install it onto my phone. I have the .141/5.0 hybrid on here, and it doesn't seem to want to install to my phone.

    I've installed the .132 OS and then installed v5 over top, but it doesn't seem to be working. Am I doing something wrong?
    My suggestion is wipe your phone.

    Have 132 installed on your phone. Install v5 over 132, delete vendor.xml file and use Loader.exe to install.
    05-09-09 04:11 AM
  18. jlevy73's Avatar
    i cannot receive mms messages at all! anybody else have this problem or is it just me? i havent been able to receive mms i think since i upgraded to .90 a long time ago.
    MMS is working fine for me. Have you tried resending service books?
    05-09-09 04:12 AM
  19. jlevy73's Avatar
    can this be installed over lyricidals .141/5.0 hybrid or do i have to uninstall that os and reinstall .132 fresh to my pc?
    Uninstall Lyrics hybrid and reinstall a clean version of .132 to your pc.
    05-09-09 04:13 AM
  20. jlevy73's Avatar
    What about battery with this build? I love my battery with my .114 v3 that i've stuck with. It charges faster and lasts me a whole day vs 8-9 hours.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have been charging my phone once every other day with moderate to heavy use. It's been so long so I had .114v3 that I cannot make a direct comparison.
    05-09-09 04:14 AM
  21. youngduece's Avatar
    can this be installed over lyricidals .141/5.0 hybrid or do i have to uninstall that os and reinstall .132 fresh to my pc?
    decided not to do that...uninstalled the 5.0 hybrid...reinstalled .132 (best for me) to my pc...did the v5 thing...on second batt pull....so far so good...

    i need to let this bad boy settle in for a while and do another batt pull also..once i have had it in at least 12 to 20 hours i will report findings.

    Thank you for the hard work on this...i almost felt like i was cheating on Lyricidal going away from his great work on the .141/5.o beast...

    is there anyway we can incorporate soem 5.0 files into this hybrid?...would it help any?
    Last edited by youngduece; 05-09-09 at 04:21 AM.
    05-09-09 04:18 AM
  22. jlevy73's Avatar
    decided not to do that...uninstalled the 5.0 hybrid...reinstalled .132 (best for me) to my pc...did the v5 thing...on second batt pull....so far so good...

    i need to let this bad boy settle in for a while and do another batt pull also..once i have had it in at least 12 to 20 hours i will report findings.

    Thank you for the hard work on this...i almost felt like i was cheating on Lyricidal going away from his great work on the .141/5.o beast...
    lol I'm sure Lyric is giving this a try too as he is a fan of BBC's work. However, I don't think it will be long before Lyric incorporates his own mix into this hybrid.
    05-09-09 04:20 AM
  23. youngduece's Avatar
    Just Curious, but if i installed the .132 with V5, what gps is used in this hybrid.

    ask because i know that .141 leak gave a bad battery drain and also the gps appeared to really kill the memory..

    Will i have to worry about this with the .132/V5 hybrid upgrade?
    05-09-09 05:30 AM
  24. pmas's Avatar
    Just finished installing the 132 V5, did a few reboots and starting testing. So far I noticed scrolling through photos is quick. It was painfully slow with standard 132. That actually was my only complaint aside from battery life. We'll see what happens with the battery in a day or two
    05-09-09 07:27 AM
  25. Mudavo's Avatar
    I have used every leaked/Hybrid OS since the Storm's release. This is the best one by far IMO. I installed .141 on my PC and then loaded v5 with .131 radio.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-09 08:11 AM
136 123 ...
LINK TO POST COPIED TO CLIPBOARD