1. shawnada1's Avatar
    I dont know what happened here. I had the phone in my holster. Maybe the screen was being pressed while i was sitting in the car and seat belt combination. I dont know. But it was locked up when i went to use it. Like so many times before I peformed a battery pull. It rebooted but the functionality was screwed up (press one thing and it does another). So I performed another battery pull. This time it would not reboot. I get the red light that comes on (for about 30 seconds) when you put the battery back in then it turns off only to keep repeating. I tried rebooting with the battery out and just a power cord but all that gives me is the battery symbol with the redline striked through it. Sometimes i would getting the little clock/hourglass icon like it about to do something but it stayed there for 45 minutes. I took the battery out for another 45 minutes and i still get the red light situation.
    Has anyone solved this problem? Or is it time for my to get the Droid Incredible. I honestly have gotten tired of the numerous battery pulls with this phone, but would like to get into one more time to get some very important contacts.
    06-04-10 01:59 PM
  2. yodatom10's Avatar
    Sounds like u nuked your storm

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 08:51 PM
  3. droidxixis's Avatar
    try wiping it and reinstalling the OS. I had a similar problem and reinstalling worked for me.
    06-06-10 02:15 PM
  4. 2Tx1503's Avatar
    yeah, id wipe and reinstall os. also download quickpull and have it set to reset bb at 2AM or something... never worry about doin battery pulls
    06-10-10 07:27 PM
LINK TO POST COPIED TO CLIPBOARD