1. Desimundha7's Avatar
    Yes, I've searched the forums but my problem hasn't been fixed by the answers floating out there.
    I was hoping to explain my situation and possibly find help.
    OK, so at the advise of other Storm users I attempted to do my first ever beta upgrade (.75 to .109).
    I first backed up my BB then wiped it using the JL Cmder.
    Then I installed the .109 beta using the rapidshare mirror provided in the official link.
    Now, I was trying to open the DM and connect my BB (comp recognizes it, DM won't connect). I have repeatedly gone to the connection options in order to get the DM to connect to it and selected the USB with no luck.
    There is a "Reload Software: 507 error" on my BB and my BB has a white screen.
    How can I finish upgrading/fix my BB/ make the DM connect to the BB?
    Thank you!
    02-25-09 09:36 PM
  2. shanepark2's Avatar
    A lot of people are claiming that there was a bad mirror link with a corrupted file. I would uninstall .109 from pc and try installing a differant OS on phone with apploader. Then maybe try and download a good copy of .109.
    02-25-09 09:43 PM
  3. Desimundha7's Avatar
    Well, I used the official link and I have tried both mirrors, so I'm guessing it is a user issue, just don't know how to fix it.
    And I downloaded it after the OP had deleted the corrupted files and left only ones he had put on there.
    02-25-09 09:45 PM
  4. shanepark2's Avatar
    well if your sure you got a good copy, unistall it from add/remove programs. Then try it again with apploader. You might have to downgrade first if it wont reload 109
    02-25-09 09:58 PM
  5. Desimundha7's Avatar
    I fixed it and managed to install .109 but I have no clue how.
    I think I'm just going to stick to the official updates, that was way too stressful!
    02-25-09 11:12 PM
  6. shanepark2's Avatar
    dont think that way. You just prove the point that no matter what you do to the storm, it can be fixed. lol
    02-25-09 11:14 PM
LINK TO POST COPIED TO CLIPBOARD