1. Shiner's Avatar
    I uninstalled BB Messenger a while back..... but now i want it again.

    Some 1 tried to add me and it said i didnt have it (naturally) but it gave me a link to get it on the add.... when i clickes to download it just says my device isnt compatible (Does not meet the system requirements that are needed to support software version 4.0 and 4.1) or something like that.

    So i got to the App loader on Desktop Manager.... Click on BB Messenger and click install.... it says ''A fatal error has occured whilst updating ur device software. Please try again''.

    I am running .78 from when i got it and havnt messed around with leaked OS's... I have DM 4.7 from the disc....

    N e ideas what i can do, i have searched but there was no answers for me.

    Oh 9500 storm on Vodafone as well.....

    Thanks
    02-22-09 12:58 PM
  2. Shiner's Avatar
    has no one had this problem then???

    im downloading DM 4.6 atm to see if it works with an older version... duno if this will make n e difference....

    help people!
    02-22-09 01:55 PM
  3. Iceman's Avatar
    If all else fails from attempting dm 4.6 you may have to do a OS reinstall. If you do that don't forget to do a backup.
    02-22-09 02:00 PM
  4. neolantis's Avatar
    i know with the 9530 you can just add it on with the loader application from the folder on the pc as long as it is installed on the pc still.
    look here: C:\Program Files\Common Files\Research in Motion\AppLoader…..

    Dbl Click the Loader application:
    02-22-09 02:08 PM
  5. Shiner's Avatar
    right, iv dloaded the older DM and wiped the device and im still not having n e luck....Whats that about?

    Also im using Vista... but when i go to C:\Program Files\Common Files\Research in Motion\AppLoader and i open the Apploader, it shows Windows messenger, facebook and Quick Pull...

    it does give me the option to add something, but that just lets me browse all over the place... what else can i do?
    02-24-09 01:49 PM
LINK TO POST COPIED TO CLIPBOARD