1. fergie77's Avatar
    been having a bit of a problem recently, whenever i go on BB Maps it comes up with this message

    "Your device is not configured for BIS or BES access."

    also vodafone find and go no longer works, it starts and then says this

    "Sorry, unable to connect to network. If problem persists...contact network...check settings etc etc"

    anyone got any ideas because everything else is working fine on the phone.

    grateful for any help
    02-07-09 04:11 PM
  2. Scottjr22's Avatar
    first option is to batt pull
    Second option is use data manger to reload everything
    sounds kinda like a carrier problem maybe even take it in to Vodafone for them to check out
    just my 2/100
    02-07-09 04:34 PM
  3. fergie77's Avatar
    thanks alot for the help, ill have to take it into vf as ive already tried the other suggestions ach well hope its resolved soon :P
    02-07-09 05:11 PM
  4. ArmaK's Avatar
    It sounds like you may be missing one of the service books. Try resending your service books from the HRT and BIS site.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-09 05:55 PM
  5. fergie77's Avatar
    thanks for the reply, tried it and failed unf still got the messages
    02-07-09 06:33 PM
LINK TO POST COPIED TO CLIPBOARD