1. alizawi's Avatar
    Sometimes when I do a battery pull, My BB data services stop working...I have an unlocked storm 2 in Saudi Arabia... Sometimes, after a battery pull everything works perfectly...now, for the second or 3rd time in 2 months, i have incomplete service books after a pull... I can get them again when connected via wifi, but even then, nothing works when i am off the wifi network..

    I found this very strange and annoying...last time this happened, my service magically worked after 3 days.. i don't wanna keep waiting for days..what can i do?? help please!!??
    06-22-10 02:01 AM
  2. DJPAX's Avatar
    I have a 9550 unlocked (working with Telcel in Mexico) and gives me the same problem 8 of 10 times i reset the device (or do a battery pull).

    So far the only 2 solutions i've found are:

    1.- Do a 2nd reset or battery pull.
    2.- Turn Off the Network Connections for 1-2 min and turn it on again.

    Those are the only "quick" solutions i've found (or u can wait for hours or even days till you BIS come back :P )

    Last edited by DJPAX; 06-22-10 at 04:18 AM.
    06-22-10 04:15 AM
  3. alizawi's Avatar
    those 2 solutions used to work for me as well...not this time...im onto 3rd day now, let's c what happens
    06-23-10 03:19 AM
  4. alizawi's Avatar
    BIS is running, but why remove APN settings? i thought they are required based on carrier...

    my data service works GREAT when roaming!! then works for 2 days after i return back home, then stops again....
    how do i configure apps to use BIS only? my only app is facebook, and i think it has the issue u were talking about..

    07-05-10 01:49 AM
  5. alizawi's Avatar
    anyone else got ideas? this whole non BIS data thing doesnt work, unless i'm doing it wrong!
    07-11-10 01:47 AM
  6. alizawi's Avatar
    Thanks for your reply...I am on a GSM network... my TCP/IP settings are the same as the default emgsm.vzw3g.cpm This is what i had for the first 4 months when my phone never had any problems...I tried changing it to my providers IP, and it works just the same.... even i have nothing there, it still worked the same... Now, it doesnt go beyond one day then it cuts...When roaming it works perfectly, I don't know why!!

    when it works fine, i get uppercase GPRS or EDGE...then when it stops i have lowercase gprs or edge. I tried the mobile network switch off so many times, nothing helps...

    when i leave the country it works again, then when I come back it works for 1 day, then stops!! very weird
    07-11-10 06:38 AM
  7. alizawi's Avatar
    haha, yes you are very rude and clueless... I said i already DID everything u asked me to do...and there was no result... You could have saved yourself the time and not written that ridiculous bull**** reply... if u have nothing useful to say, then shut the **** up
    and if u could read, you would c I already did all the things u said, and none of them worked... I got better feedback from more intelligent members on this forum, so thanks, but no thanks, ******
    07-12-10 01:29 AM