1. ryshhh's Avatar
    Hi guys,

    Just wanted to know if anyone else is experiencing this problem. After a battery pull I dont seem to be able to connect to any data. I end up having to battery pull a second or third time to connect.

    I have tried waiting a couple of minutes for the connection but it doesnt seem to come on. It does end up coming on instantly after the second or third battery pull.

    Can someone help? The rebooting time for these things arent exactly the greatest.

    02-24-09 05:16 PM
  2. bbstorm4me's Avatar
    Do you mean data on the media card , device memory or data over the network?

    Does the Radio turn on?
    02-24-09 05:35 PM
  3. ryshhh's Avatar
    Data over the network. Yeah, the radio is on so I can use the phone and sms. Its in 3G and sometimes even with the BlackBerry Symbol but just cant get any of the application that uses data working.

    Thanks for your quick reply.
    02-24-09 05:40 PM
  4. ryshhh's Avatar

    02-24-09 09:16 PM
  5. MR 1JZ's Avatar
    I get the same issue...ive found that if you turn off the wireless and then turn it back on you get the blackberry symbol which indicates it is registered with the wireless network...but sometimes it doesnt actually mean data will come down

    I find the 2 or 3 batt pulls fix it...I cant wait for the day when I see a firmware release where im down to one batt pull a month
    02-24-09 09:19 PM
  6. ryshhh's Avatar
    Good to know that Im not alone. Lolz

    So there is no known causes?
    02-24-09 09:20 PM
  7. alizawi's Avatar
    same issue here, but even after 4 or 5 pulls its not working...happened before and I couldnt get data to work till 3 days later!!!
    06-22-10 02:03 AM
  8. aksarben's Avatar
    yeah, email (messages) button, other email, SMS/MMS buttons don't respond after I click on them. 3 battery pulls later, no change. Been going on for nearly a week now.

    Direct internet links work fine like ESPN, Crackberry and Mobil Banking. The phone works fine. Other buttons that look inward work fine like contacts, calendar, search, clock, applications...

    Humidity isn't an issue am in a/c.

    Any ideas?
    06-23-10 11:37 AM
  9. gregs87's Avatar
    Looks like you guys are all in austrailia with vodaphone....maybe the issue is with them. Have tried resending service books?
    06-23-10 11:55 AM