03-03-09 01:34 PM
31 12
tools
  1. happilyeverafter's Avatar
    I think I am having trouble with the charging. I noticed the night before when I put it on the charger there was no blinking LED. I didnt think anything of it. The next morning I was at 40% for battery after what I thought was a full nights charge.

    Last night I did a batt pull before plugging it in, and I did notice the LED was on...This morning full charge. I have not had a problem with excessive battery drain.
    03-03-09 09:07 AM
  2. sandiegosteve's Avatar
    I switched my back light down from 100% and switched the Mobile Network to 1XEV (from global) and I've got significantly better battery life.

    .109 with Facebook and Google Maps, no other 3rd party apps. On BES with 3 other email accounts via pop.
    03-03-09 09:51 AM
  3. surina777's Avatar
    finally my battery life seems like it is back to what it should be at

    when i installed .109 my battery was barely making it through half a day, i left it on the phone for a week hoping it would fix itself, multiple times the battery died, like died DIED,

    so i decided to do a full wipe and reinstall on .109 w/o having the os's stacked and i had it fully charged around 9pm last night, by the time i woke up today around 8am, it was still around 85%, this is with googlemaps and latitudes running constantly in the background, now im using slacker trying to see how far i can push this battery through out the work day

    but i can already tell it has improved!
    03-03-09 10:41 AM
  4. lazyalba's Avatar
    i tried .99>.103 and now on .109... the battery life seems to be the same. from a full charge i can go 2days w/o worrying. that's in btwn lots of texting, messaging, taking pics, emailing
    03-03-09 12:40 PM
  5. chrisb3's Avatar
    I've noticed a substantial increase in battery life once I uninstalled WeatherBug. Even with the updates set to 2 hours, it was a major drain on the battery.
    03-03-09 01:29 PM
  6. jblicharz's Avatar
    When I updated to .109 my battery drained at about 10% an hour. I deleted weatherbug four hours ago and my battery has only drained 4 % since that time. Delete weatherbug!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-09 01:34 PM
31 12
LINK TO POST COPIED TO CLIPBOARD