1. jimdresser's Avatar
    I wanted to see if anyone else might have noticed any heavy battery drain while shutdown. I have installed every leaked OS since I got my phone and have noticed improvement in each. Each has had its own set of problems but last night was the first time I have seen this issue. I use auto on/off to turn my Berry on every day at 7:00 AM and off at 11:00 PM. My alarm is set for daily at 7:05 AM. This morning my alarm never went off and it was because the battery was dead and the phone couldn't turn on. I checked it just before I went to bed at 10:45 PM and the battery was at 90% so I didn't bother to plug it in. After 8 hours and 15 minutes of the phone being 'auto off ' the battery was completely dead. Clearly something must be running in the background that caused the drain. Tonight I will manually shut down all processes and then nightly bring each back on 1 at a time until I find the culprit. I will keep you posted as to me results.

    02-13-09 04:11 PM
  2. TheMerovingian's Avatar
    It may not be advisable, but I plug my phone in even when the battery is at 95%. This is one of the reasons why! I hope you didnt miss work!

    Anyhow, I did notice on .99 that my battery would drain fast sometimes. When I was at work one night, I left my phone at my computer and it was on 50% or so. Then when I left about 7 hours later, it was completely dead. I get a signal there so I know it wasnt searching, and since then it hasnt happened again.

    I think you are right, something is running somewhere and draining the battery.
    02-13-09 04:18 PM
  3. llauditek's Avatar
    Not just battery drain on shut down but all of the time. I have noticed a huge drain on my battery ever since I put .103 on my phone. It is terrible I charged my phone to 100% at 10 his morning and now at 1:45 I have 50% power left. I checked all of the applications and nothing out of the ordinary is running now just the battery is draining what gives?
    02-13-09 04:45 PM
  4. deadlock23's Avatar
    I just got my Storm, and before I even unlocked it I had it running on .99 and I have noticed that the batter on this thing sucks.

    I was able to go without charging for at least 3 days with the Curve, but this thing sucks. I was at 100% at 10 30 AM its not even 5PM and it's 60%, I have used it for two 5 min conversations today, nothing else.

    I am going to try the Sith v3 OS and see if that helps.
    02-13-09 04:54 PM
LINK TO POST COPIED TO CLIPBOARD