06-03-09 08:38 PM
57 123
tools
  1. ckos9's Avatar
    so since I updated the other day to .148 I have noticed that I've been having terrible memory leak. Earlier today I checked it and only had about 5mb free. I did a batt pull after that and when I rebooted had 37.x free. Within about and hour it had leaked down to like 20.
    I never noticed it being this bad when I was on .75, and I even had to delete some of my apps to upgrade OTA, that I havent re downloaded yet. Is anybody else noticing this or is it just me? Also anything I can do to try and fix this?
    06-02-09 10:27 PM
  2. AisforAustin's Avatar
    same I boot at 40 and get to 0 by the end of the day
    06-02-09 10:30 PM
  3. DriftDevil's Avatar
    u could:

    device wipe (via security settings) > sync ur contacts and such > manually dl ur apps (instead of from backups) > heard somewhere (i think it was patches who mentioned this) that sometimes the backup files have corrupted data causing mem leaks

    edit: i did that and now i boot up 45 mb and end of the day get round 30-35mb (running .148)
    06-02-09 10:30 PM
  4. mac_05evo's Avatar
    Having the same issues, after a battery pull I'll be around 30 and in a matter of a few hours I'm down to 5 or less. It's gotten down to <1mb and 0.0 several times.
    06-02-09 10:33 PM
  5. calizae74's Avatar
    Yea...same issue here. Good battery life, bad memory leaks.
    06-02-09 11:45 PM
  6. DriftDevil's Avatar
    neone care to read/do what i suggested on post #3?
    06-02-09 11:48 PM
  7. AgTitan06's Avatar
    Somethingis seriously wrong with your device. I boot to 52 and never go below 40

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 11:49 PM
  8. delucad1's Avatar
    Somethingis seriously wrong with your device. I boot to 52 and never go below 40

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here Haven't seen my memory dip below 40 running .148
    06-02-09 11:55 PM
  9. hanilanzi's Avatar
    same here,
    boot into high 50's even seen 62mb, but had phone on since official release of 148 and just checking now, just for you and it is 46.6Mb (phone hasn't been off or batt pulled since upgrade yet),
    looks pretty good for me and happy with it..
    could be one of your backed up apps or maybe your phone...
    06-03-09 01:06 AM
  10. AisforAustin's Avatar
    neone care to read/do what i suggested on post #3?
    I did it and it seems like the mem leak was faster. Apps running: StormSlider PatternLock MeterBerry BerryWeather
    06-03-09 01:08 AM
  11. LBZEE312's Avatar
    same here,
    boot into high 50's even seen 62mb, but had phone on since official release of 148 and just checking now, just for you and it is 46.6Mb (phone hasn't been off or batt pulled since upgrade yet),
    looks pretty good for me and happy with it..
    could be one of your backed up apps or maybe your phone...
    dude.. i would pee all over myself if i saw 62mb on my phone..i boot into the high 40s and by the end of the day im in the low 30s...CRAZY!
    06-03-09 01:47 AM
  12. patches152's Avatar
    06-03-09 01:48 AM
  13. Henry740's Avatar
    my device seems to be fine. i boot up with 42mb and by the end of the day its around 32 running .148
    06-03-09 02:02 AM
  14. Ringfinger's Avatar
    I start off at 39 and am down to 20 within an hour. I have never seen 40 or 50, you have to be kidding me. I have nothing but the base apps running.
    06-03-09 09:22 AM
  15. patches152's Avatar
    I start off at 39 and am down to 20 within an hour. I have never seen 40 or 50, you have to be kidding me. I have nothing but the base apps running.
    yes, but what do you have INSTALLED???

    because installed apps take away from "app memory" as well...any themes?
    06-03-09 10:01 AM
  16. Ringfinger's Avatar
    No themes. I have a pic that I took on my homescreen. Eight icons on my homescreen, no icons, 3rd party apps are weatherbug, viigo, THN, The street.com, flycast, twitterberry, slacker, quickpull,youtube, crackberry.

    At any given time I am running viigo, Weatherbug and the base apps. Thoughts?
    06-03-09 10:14 AM
  17. patches152's Avatar
    and what OS are you on?

    try uninstalling apps on DM, and remove like BB maps and brick breaker, languages you don't use, etc...uncheck the boxes. then see how you do.
    06-03-09 10:16 AM
  18. Ringfinger's Avatar
    I am on the latest official one, .148.

    I removed brickbreaker and mole whatever. All I can do is get rid of the languages, the apps I have are bare minimum I would think.

    What else can I remove?
    06-03-09 10:20 AM
  19. vzwcttech's Avatar
    my device seems to be fine. i boot up with 42mb and by the end of the day its around 32 running .148
    Same here, ran Patches' recc re: fixing mem leak before updating to .148. I boot at abt 49MB, only once got lower than 30 after trying (and since deleting poynt).
    06-03-09 10:23 AM
  20. hanilanzi's Avatar
    dude.. i would pee all over myself if i saw 62mb on my phone..i boot into the high 40s and by the end of the day im in the low 30s...CRAZY!
    you are funny man...
    yes usually my storm boots into 58-59... every now and then i see 60+, i think when i took the games off its when it happened,
    but i am not running much either because i use my storm to browse and emails most of the time, other than that i have facebook on it and quick launch, i think thats about it and like i've said before i haven't pulled the battery in about a week now and it is sitting at 44 right now (yesterday night 46.6) but it fluctuates a little bit, i haven't seen 42 or less yet in the past week.
    i did a clean wipe with crackmem and loaded .148 with minimal options... and it seems to be working really well...
    06-03-09 10:26 AM
  21. storm-season's Avatar
    I'm noticing no leak, and it boots up with much more memory
    06-03-09 10:27 AM
  22. patches152's Avatar
    I am on the latest official one, .148.

    I removed brickbreaker and mole whatever. All I can do is get rid of the languages, the apps I have are bare minimum I would think.

    What else can I remove?
    sync contacts, and back up your device...then go to options>security>general options>hit the BB button, select "wipe handheld"...let it wipe, then restore only your contacts, calendar and BBM contacts...no apps, no themes, don't restore settings. change all settings manually. give it at least 24 hours to see if memory leak exists, then you can start adding apps back. but do it one at a time as to see if any one app causes the issue. ya know?
    06-03-09 10:34 AM
  23. m3grady2's Avatar
    Memory has been pretty good for me on .148. I haven't rebooted in 3 days and memory is at 50.8 mb right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 10:45 AM
  24. patches152's Avatar
    well idk what's going on but my memory is slowly dwindling. i might have to follow my own advice lmao!
    06-03-09 10:56 AM
  25. SaintsfanWPB's Avatar
    I guess I will have to try the wipe. I am consistently dropping 30MB within 3 hours after every battery pull since I installed .148.
    06-03-09 11:50 AM
57 123
LINK TO POST COPIED TO CLIPBOARD