1. corylrsn's Avatar
    Hi Everyone,

    I tried searching for this in the forums already but cant seem to find my answer. My apologies if i blatently missed it!

    My 9530 wont backup its databases anymore. The backup was freezing on Broswer Cache, which I was able to clear and fix. However, now the backup freezes at "Profile Options".

    Ive tried battery pulls, but this havent helped... any suggestions would be a GREAT help!

    THANKS!
    05-24-09 06:09 PM
  2. ArmaK's Avatar
    If you only cleared the browser cache by going through the options in the browser, try clearing them again from the advanced section of backup and Restore in DM. What happens sometimes is that the cache isn't completely cleared from the device by doing it from the device.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 06:29 PM
  3. corylrsn's Avatar
    I tried doing it this way and that is what corrected the original browser problem. As I mentioned, the backup passes the Broswer Cache section and then a backup error occurs at "Profile Options".
    05-24-09 06:40 PM
  4. ArmaK's Avatar
    I tried doing it this way and that is what corrected the original browser problem. As I mentioned, the backup passes the Broswer Cache section and then a backup error occurs at "Profile Options".
    The reason why I suggested what I did is that DM doesn't always error out on the database that is causing the problem. Most problems backing up the device usually result from the browser cache. The other thing that you can try is to use the advanced section of backup and restore to manually backup the databases one by one.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 06:51 PM
  5. corylrsn's Avatar
    The reason why I suggested what I did is that DM doesn't always error out on the database that is causing the problem. Most problems backing up the device usually result from the browser cache. The other thing that you can try is to use the advanced section of backup and restore to manually backup the databases one by one.

    Posted from my CrackBerry at wapforums.crackberry.com
    I would like to see if I can find a fix for the problem and not a "way around it" if I can. I have my DM set to auto backup my device every 7 days, and in my field of work this is important to not lose my data - with this error, this cant happen.
    05-24-09 06:55 PM
  6. ArmaK's Avatar
    I'm not trying to give you a way around it. I'm try to help you isolate your problem to a specific database. If you get an error trying to manually backup the profile options database, then you can be certain that it is that database that is causing the problem. Then you can take it from there. I have an idea what it might be if it is this database. There was a known problem with this database when using custom ringtones that were stored on your media card. What would happen is the phone would not be able to link the ringtone on the media card to the profile on the device resulting in an error. The reason for this is the backup/restore feature makes use of mass storage mode and the media card can't be accessed by dm to make this link since it already being used. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 07:17 PM
  7. corylrsn's Avatar
    I'm not trying to give you a way around it. I'm try to help you isolate your problem to a specific database. If you get an error trying to manually backup the profile options database, then you can be certain that it is that database that is causing the problem. Then you can take it from there. I have an idea what it might be if it is this database. There was a known problem with this database when using custom ringtones that were stored on your media card. What would happen is the phone would not be able to link the ringtone on the media card to the profile on the device resulting in an error. The reason for this is the backup/restore feature makes use of mass storage mode and the media card can't be accessed by dm to make this link since it already being used. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    My apologies...just gotten really frustrated with this problem. I will try backing up as you mention and post my findings.
    05-24-09 08:33 PM
  8. corylrsn's Avatar
    My apologies...just gotten really frustrated with this problem. I will try backing up as you mention and post my findings.
    DM is now reporting a problem with "Browser Folders". Could any of this be associated with me adding Opera browser to my handheld?
    05-24-09 08:37 PM
  9. buxleyp's Avatar
    DM is now reporting a problem with "Browser Folders". Could any of this be associated with me adding Opera browser to my handheld?
    So did it report an error with browser folders when you did a normal backup, or did you try ArmaK's suggestion of going one by one in the advanced backup screen?
    05-24-09 08:41 PM
  10. corylrsn's Avatar
    So did it report an error with browser folders when you did a normal backup, or did you try ArmaK's suggestion of going one by one in the advanced backup screen?
    I tried Armak's suggestion, and when I got to "Browser Folders" it reported an error. I just tried a general backup with DM and it also stopped and reported an error with "Profile Options" again. Really confused.
    05-24-09 08:45 PM
  11. corylrsn's Avatar
    FIXED - Battery pull of my handheld, PC restart then did Amrak's suggestions again and went through one-by-one. This time the only database with an error was "Browser Messages". I cleared this database, tried a backup with DM and it WORKED!

    THANKS!!!!!!!!!!!!!!
    05-24-09 09:01 PM
LINK TO POST COPIED TO CLIPBOARD