1. xCoopx's Avatar
    Ok I know the whole erase the browser cache and try, doesn't work for me. I get to the point where it says "Smartcard" and then error. I really don't feel like going thru and adding everything to backup manually and skipping that part. Any other advise?
    05-18-09 07:45 PM
  2. Jared DiPane's Avatar
    Smartcard, as in like your memory card?

    Have you tried backing it up without the memory card in the phone?
    05-18-09 07:48 PM
  3. xCoopx's Avatar
    yeah I got nowhere... sucks too because I got a new Storm due to dust and I can't back up the current one.. kinda upsets me
    05-18-09 07:59 PM
  4. patches152's Avatar
    did you try going to advanced and back up individual modules?
    05-18-09 08:02 PM
  5. djm1947's Avatar
    Did you clear the Browser Cache on the phone or in DM? If you did it only on the phone, try also clearing it in Backup/Restore>Advanced in DM. Sometimes that works.
    05-18-09 10:49 PM
  6. xCoopx's Avatar
    did you try going to advanced and back up individual modules?
    Trying to avoid having to do that mainly because it's so time consuming and a huge pain in the a$$

    Did you clear the Browser Cache on the phone or in DM? If you did it only on the phone, try also clearing it in Backup/Restore>Advanced in DM. Sometimes that works.
    Ok I know the whole erase the browser cache and try, doesn't work for me.
    05-19-09 09:17 AM
  7. patches152's Avatar
    Trying to avoid having to do that mainly because it's so time consuming and a huge pain in the a$$
    might be your only choice unless you find what's hanging stuff up.
    05-19-09 01:24 PM
LINK TO POST COPIED TO CLIPBOARD