1. mrfols's Avatar
    My one year old laptop blew up today and had to buy a replacement. When I loaded Desktop manager and connected my phone, the first thing I wanted to do was create a backup file. I keep getting an error when the desktop manager hits the browser settings.

    Has anyone else had this?
    12-29-08 11:45 PM
  2. blackops#IM's Avatar
    Go into your browser on your phone and got to Cache Options and clear everything out. Exit out, hook up your phone to DM and do the backup. It should go through perfectly fine now.
    That should work, I received that problem before in the past and finally figured it out to do it that way.
    Also believe there is another post throughout the forum which answers your question in more detail if you care to search for it.
    Hope that works for you.
    12-30-08 12:08 AM
  3. mrfols's Avatar
    Thank you, I'll try it. If it doesn't work I'll search for a more detailed answer.
    12-30-08 06:52 PM
  4. tomiwah's Avatar
    I had an error too and just went ahead and wiped and upgraded anyway. Everything was backed up. Not recommending this approach, but it worked for me.
    12-30-08 07:27 PM
  5. mrfols's Avatar
    Thank you jdkluck-Clearing the browser worked and I'm now backed up.
    12-30-08 10:08 PM
  6. blackops#IM's Avatar
    mrfols glad to hear it worked cause if it did not you would have had me scratching my head and looking for another answer for you.
    Either way glad to be of some assitance.

    Have a great day and Happy New Year
    12-31-08 03:51 AM
LINK TO POST COPIED TO CLIPBOARD