04-25-10 07:56 PM
123 ... 345
tools
  1. CMY's Avatar
    is SkyClimber the only one that will not allow you to click on update or do the all do the same thing?
    01-10-10 12:11 AM
  2. linuxdaemon's Avatar
    is SkyClimber the only one that will not allow you to click on update or do the all do the same thing?
    I have 4 apps showing in BUM
    1 - SkyClimber: World Traveler (0.1.07) [Update 0.1.15]
    2 - Sky Climber (0.2.10) [Update 0.2.15]
    3 - CM (0.0.278) [No Update 0.0.278]
    4 - BUM (0.1.16) [No Update 0.1.16]

    Apps 1 and 2 both show an update is available. When I click update, I get nothing for either of them. Apps 3 and 4 both show that I have the current version. When I click on them, it takes me to the download for that app.

    EDIT: I remembered that I had FlipOFF also, but didn't have it installed. I installed that, mobihand gave me version 0.3.20. BUM then told me 0.3.22 was available. The update worked for that one. So it would appear that only SkyClimber and SC:WorldTraveler are not working.
    01-10-10 12:50 AM
  3. CMY's Avatar
    There is a newer version of BUM that fixes SkyClimber: WorldTraveler, I don't know why SkyClimber does not work for you, but I'll check on it.
    01-10-10 12:59 AM
  4. linuxdaemon's Avatar
    There is a newer version of BUM that fixes SkyClimber: WorldTraveler, I don't know why SkyClimber does not work for you, but I'll check on it.
    Yep, World Traveler updated now. Thanks Sky Climber's update behavior in BUM changed. After doing a "Check updates", it doesn't show anything for what I'll call the "remote version". It only shows the top "installed version" number 0.2.10.
    01-10-10 01:23 AM
  5. CMY's Avatar
    For some reason it's not getting the download link.....does SkyClimber show up as one word or two for you? I think in the Mobihand store it might still be two words.
    01-10-10 01:29 AM
  6. linuxdaemon's Avatar
    In the list it is showing up as "Sky Climber", two words. I just updated BUM to 0.1.20 (my phone has GOT to be tired of rebooting by now ) and was able to get the link for SkyClimber to work. So it looks like it is all working now. Thank you very much for working through it.
    Last edited by linuxdaemon; 01-10-10 at 01:51 AM.
    01-10-10 01:48 AM
  7. jjordan1st's Avatar
    In the list it is showing up as "Sky Climber", two words. I just updated BUM to 0.1.20 (my phone has GOT to be tired of rebooting by now ) and was able to get the link for SkyClimber to work. So it looks like it is all working now. Thank you very much for working through it.
    I agree. This has fixed it for me also. Thanks for all the hard work!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-10 06:31 AM
  8. msgreenf's Avatar
    I updated bum from bum and everything worked perfect. Forgetmenot still not correct.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-10 11:50 AM
  9. CMY's Avatar
    What is wrong with ForgetMeNot....does it not allow you to download? Which version do you have?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-10 04:21 PM
  10. msgreenf's Avatar
    What is wrong with ForgetMeNot....does it not allow you to download? Which version do you have?

    Posted from my CrackBerry at wapforums.crackberry.com
    I have v 1.0.2 of forget me not...it is allowing me to download but BUM is reporting that I have v 1.0.0 installed...
    01-10-10 05:38 PM
  11. CMY's Avatar
    ok, I just need to change the version in the executable to match the jad. I'll do that shortly.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-10 05:47 PM
  12. msgreenf's Avatar
    ok, I just need to change the version in the executable to match the jad. I'll do that shortly.

    Posted from my CrackBerry at wapforums.crackberry.com
    ok, will I have to reinstall after?
    01-10-10 05:53 PM
  13. CMY's Avatar
    You don't have to, unless you just want the version numbers to match.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-10 06:41 PM
  14. msgreenf's Avatar
    You don't have to, unless you just want the version numbers to match.

    Posted from my CrackBerry at wapforums.crackberry.com
    I do I like things to match!
    01-10-10 06:49 PM
  15. CMY's Avatar
    It should be updated...............
    01-10-10 07:21 PM
  16. msgreenf's Avatar
    Everything is good now
    01-10-10 09:16 PM
  17. linuxdaemon's Avatar
    The app seems to be doing an update check after a reboot and I presume at some interval. If it is doing periodic checks, as a feature request, could you change the icon when there is an update? Basically show the little blue circle arrow on the icon only if there is an update waiting.

    Posted from my BlackBerry using BerryBlab
    01-30-10 10:06 AM
  18. CMY's Avatar
    Right now it only checks on startup and when done manually. I can make it check periodically and show an updated if wanted.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-10 02:25 PM
  19. linuxdaemon's Avatar
    I think that might be useful. It wouldn't need to do a check too often. Even every week would probably be enough. Then again I'm sure I have to reboot my phone more often than that anyway In either case I think that changing the icon when there is an update would be helpful.

    Posted from my BlackBerry using BerryBlab
    02-01-10 08:58 PM
  20. linuxdaemon's Avatar
    I just recently updated BUM to 0.1.30 however the app is showing that I have that version installed (top number) but that 0.1.28 is available. When you click on update you get 0.1.30. So bum is misreporting the latest version.

    Posted from my BlackBerry using BerryBlab
    04-24-10 09:57 AM
  21. linuxdaemon's Avatar
    After my last message, I did a check update and downloaded 0.1.34. Now I get an uncaught exception on every start attempt. Here is the eventlog:
    Name: NullPointerException
    GUID: 9c3cd62e3320b498
    Time: Apr 25, 2010 13:12:43
    No detail message
    BUM(4BD3FB19)
    BUMSettings
    UpdateDeletedApps
    0x1E0D
    BUM(4BD3FB19)
    AppScreen
    <init>
    0xCE8
    BUM(4BD3FB19)
    BUM
    <init>
    0x198F
    BUM(4BD3FB19)
    BUM
    main
    0x194B

    Posted from my BlackBerry using BerryBlab
    04-25-10 01:16 PM
  22. CMY's Avatar
    It's fixed, I forgot to add the image for the update notification. The link is BUM.

    In case you're wondering, here is what has changed:

    * Delete option has been fixed
    * App now stores information for deleted apps and will show a link to reinstall
    04-25-10 01:54 PM
  23. linuxdaemon's Avatar
    It's fixed, I forgot to add the image for the update notification. The link is BUM (http://backroomsoftwarellc.com/tracker.php?file=BUM&dir=BUM/43&src=crackberry.com).

    In case you're wondering, here is what has changed:

    * Delete option has been fixed
    * App now stores information for deleted apps and will show a link to reinstall
    Cool. It is working for me now. Thanks

    Posted from my BlackBerry using BerryBlab
    04-25-10 07:56 PM
123 ... 345
LINK TO POST COPIED TO CLIPBOARD