1. howarmat's Avatar
    nope i still get black screen...that is with uninstall and reinstall
    01-08-10 08:51 PM
  2. CMY's Avatar
    Ok, when i had the issue before it was with checking the versions from the site. I removed that check, can you check and see if this version lists all of the applications.
    01-08-10 10:00 PM
  3. howarmat's Avatar
    i love beta testing lol

    update! i get the uncaught exception error but i do have all the apps listed now
    01-08-10 10:13 PM
  4. CMY's Avatar
    ok, so it narrows it down to the version checking...i'll start there and see what i can find.

    Did you reboot after you installed?
    01-08-10 10:25 PM
  5. howarmat's Avatar
    ok, so it narrows it down to the version checking...i'll start there and see what i can find.

    Did you reboot after you installed?
    yep i did sir
    01-08-10 10:42 PM
  6. CMY's Avatar
    Ok, can you check for updates so I can see if it sends the email correctly? and did you get the uncaught exception on install as well or just after rebooting?
    01-08-10 10:47 PM
  7. msgreenf's Avatar
    Should I install the newest version?
    01-08-10 10:57 PM
  8. CMY's Avatar
    You can, it wont show if there is a newer version available, but as long as it processes the email you can check manually by clicking the app.
    01-08-10 11:02 PM
  9. howarmat's Avatar
    i just did the check for updates real quick a couple times
    01-08-10 11:15 PM
  10. msgreenf's Avatar
    Ok here is wher I am st. Running 1.08. I see all my cm apps. I check for updates and it gets the email but its not processing. Thinking it could be due to the following

    Permissions
    Berrypopup
    Or the gmail plugin?

    I also am not seeing the update for forgetmenot. And I am only running v1

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-10 11:23 PM
  11. CMY's Avatar
    I don't think permissions are an issue as it should ask if it is missing one; berrypopup should not cause problems unless it actually modifies the email; i'm not sure about the gmail plugin (i dont know what it does)....but if you have a non-gmail account you can try that and it should let you know
    01-08-10 11:39 PM
  12. CMY's Avatar
    Ok, I've got it down to the string handling. For some reason it bombs when processing strings. I have changed the script on my site to send the same string encoding as the blackberry default. Can you do another update check and see if you still have issues.
    01-09-10 12:17 AM
  13. jjordan1st's Avatar
    I don't think the current version of cm here is working with stopmail. The display is mostly off the screen and not visible. Stopmail is version 0.1.08 and cm is 0.0.272. 9530/5.0.0.328. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 12:18 AM
  14. CMY's Avatar
    I think the version that is listed under BUM is compatible with the newer CM, but I will update it again to make sure.
    01-09-10 12:20 AM
  15. CMY's Avatar
    Ok, I've updated StopMail and it should work now. The version listed is still 1.10.
    01-09-10 12:25 AM
  16. jjordan1st's Avatar
    Ok. The version showing in bum after choosing to check updates are still the old ones. If I read the email that I received I can make out from it that there is a newer version of stopmail and cm than what I have installed. If I go back to the bum application and click on either cm or stopmail I see the button for update but cannot pick it. I can only get the button cancel to click. I have all of the permissions set to allow. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 12:31 AM
  17. CMY's Avatar
    Have you rebooted since installing BUM? If so, let me know and i'll PM you the link.
    01-09-10 12:35 AM
  18. howarmat's Avatar
    alright, i still have all the apps listed but no indication of what the current available version is even after clicking the check for updates button.

    also still have the error on boot.
    01-09-10 12:41 AM
  19. CMY's Avatar
    Does the email get processed now or no?
    01-09-10 12:45 AM
  20. howarmat's Avatar
    well i check my inbox and there is no email there but i dont know even if i get one sent back honeslty
    01-09-10 01:03 AM
  21. CMY's Avatar
    I'm almost positive it gets sent back, it just deletes it as soon as its received. I changed it in the newest version up to not delete until after its processed though.
    01-09-10 01:11 AM
  22. OneOfaKindDPC's Avatar
    Hey matt, are you still getting the error on your s2 after install bum?
    01-09-10 01:36 AM
  23. jjordan1st's Avatar
    Ok. I have updated the bum and cm to the current versions showing in the email by clicking on the links on page 1 here. I am pretty sure there is an update available for stopmail by looking at the email I am receiving. The version I have is 0.1.08 and the email looks like it shows 0.1.10. In the bum application when I click on stopmail I get two buttons, update, and cancel. The only one it is letting me select is cancel. Is it possible that the email I am receiving is not being processed by the application? I have tried reregistering the email address again and performing a battery pull. The email sits in the inbox unopened if that helps. Thanks.
    01-09-10 01:40 AM
  24. CMY's Avatar
    Yeah, if you can see the email then it is not being processed. Are all of these issues being seen on the S2?
    01-09-10 01:48 AM
  25. jjordan1st's Avatar
    Yeah, if you can see the email then it is not being processed. Are all of these issues being seen on the S2?
    9530/5.0.0.328. I am using the storm 1.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 01:56 AM
123 12345
LINK TO POST COPIED TO CLIPBOARD