1. Motopenn's Avatar
    Backlight Problem in .103.. anyone else a victim? its killing my battery. i restart my phone and the back light will not turn off so i change it to 20 seconds.. it turns off a few times and then stays on. this is killing my battery!
    02-13-09 04:35 PM
  2. John Yester's Avatar
    When mine stays on i switch to landscape then back to portrait and it goes off....
    02-13-09 04:45 PM
  3. Motopenn's Avatar
    hmm ill have to give that a try. Thanks
    02-13-09 04:48 PM
  4. Motopenn's Avatar
    hmm ill have to give that a try. Thanks... also just noticed this but when my phone is on charge the light is off and it randomly comes on every few minutes... why is that?
    02-13-09 04:49 PM
  5. brightdog's Avatar
    This also happened to me after installing build 103. I was about to go back to build 99, but did a battery pull first and found that the problem went away after the restart.

    I've seen others report that turning off the auto dim feature in the screen/keyboard settings area also helped.
    02-13-09 05:24 PM
  6. phonefiend's Avatar
    Weird, I have autodim on and don't have any problems with the backlight. I'm running .103 .

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 05:44 PM
  7. ThaqAtaq313's Avatar
    WTF!!!!???

    Just started to happen right now......Fricken Friday the 13th......urggggghhhhhhh!
    02-13-09 07:04 PM
  8. larkielark25's Avatar
    yea i hate when that happens ... also the phone starts to get HOTT!!
    02-13-09 07:05 PM
LINK TO POST COPIED TO CLIPBOARD