1. sepehrsh's Avatar
    Under option I disabled the back light from automatically changing. but i still have that problem, whenever the ambient light of the room changes my phone changes its back light strength. Is that supposed to happen, or is my phone having issues?
    03-15-09 10:27 PM
  2. jonbgood93's Avatar
    Yeah that happens to me as well I would also like to know how
    Under option I disabled the back light from automatically changing. but i still have that problem, whenever the ambient light of the room changes my phone changes its back light strength. Is that supposed to happen, or is my phone having issues?
    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:43 PM
  3. kar200's Avatar
    Same here with all different or tried

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-09 11:47 PM
  4. bigalsd's Avatar
    I am also having a problem with my backlight. Mine will brighten and the go dim... Any ideas?
    03-15-09 11:55 PM
  5. hpfanatic's Avatar
    +1 I'm having this issue too. I thought I was going crazy at first since I know I disabled it...
    03-16-09 12:04 AM
  6. hpfanatic's Avatar
    any fixes?
    03-20-09 09:31 PM
  7. Bettermost's Avatar
    Mine works fine. Did you click save after changing it?
    03-20-09 09:37 PM
  8. brendanpsmith's Avatar
    mine does the same too. probably an os issue.
    03-20-09 09:46 PM
  9. firefighter573's Avatar
    I was told by a rep at blackberry that it was a feature that the storm had. Whenever you go out in the sunlight the screen brightens up so that the glare doesn't make the screen less visible. And also when you go in the dark the screen dims down to keep from blinding you

    It was irritating me too until I found out.

    He told me that there was a sensor that detects that.

    Again this is what I was told from a BB rep.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-09 10:03 PM
  10. TheChampJT's Avatar
    Wow I'm surprised nobody knew about this. It seems annoying at first but is a good feature to help save the battery life.

    Option is under screen settings

    Auto Dim Backlight
    03-20-09 11:41 PM
  11. Geos's Avatar
    It happens on my phone, but I definitely like it.
    03-20-09 11:46 PM
  12. hpfanatic's Avatar
    Wow I'm surprised nobody knew about this. It seems annoying at first but is a good feature to help save the battery life.

    Option is under screen settings

    Auto Dim Backlight
    No, we know about it but we're saying that we turned it off and it still does it
    03-22-09 10:42 AM
  13. Dyzrv's Avatar
    No, we know about it but we're saying that we turned it off and it still does it
    does the same hear i dont think their is a fix for it...yet...
    03-22-09 11:01 AM
  14. southnam's Avatar
    lol... yeah, mine started doing it all of a sudden a few days ago.
    03-27-09 10:53 AM
  15. tqrock's Avatar
    Same here. Went to VZW yesterday for my weekly list of problems, and told him the same thing.
    If its disabled it shouldn't do it. He we Lost.
    I CHANGED MY BACKLIGHT FROM 30 TO 50 AND problem hasn't come back.
    It has been working well for 18 hours so far.
    I will post back if it changes.
    Hope this helps
    03-27-09 11:05 AM
LINK TO POST COPIED TO CLIPBOARD