1. shahriyar's Avatar
    i downgraded my OS to 419 & now getting black-box issues with text. can see BB logo icon but no others like cigarette and other BBM icons. anyone knows how to fix it?
    06-06-10 09:50 AM
  2. Krypto's Avatar
    Not sure if I entirely understand the issue, but the regular .419 text problem could be resolved by changing from the bubble format to stripes. If that doesn't help, you may want to reload the OS as this is a bug that didn't actually exist in .419.

    The fix can be made in Options > SMS text.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 01:06 PM
  3. shahriyar's Avatar
    06-06-10 10:35 PM
  4. Krypto's Avatar
    Ahh, those would be a part of a seperate application then (an application which I never had, so I have no clue about). Did they work for you on .419 before? If they didn't, or if you don't know and no one is able to help here, you may need to contact the developer for assistance as they may not be compatible with .419. If they did work before, then you may have a bad install, in which case, try deleting and reinstalling the app (be sure to redownload it from the web, not from a previous backup file on your computer that you may have created). If that doesn't work the next step may be to try reinstalling the entire OS, although, if nothing else is "broken" then this step likely wouldn't help either.
    06-07-10 01:05 AM
  5. shahriyar's Avatar
    OS re-installed...works perfectly
    thanks
    06-09-10 12:02 AM
LINK TO POST COPIED TO CLIPBOARD