1. imaudihere's Avatar
    Ok so I did a search and came up with nothing; wondering if anyone else has had this issue. I have autolock set to lock 1 second after the backlight shuts off, and I have the backlight set to shut off after 30 seconds.Recently, autolock has taken to locking my screen randomly while I am browsing. Just for fun I went to the clock and started the stopwatch, and the screen locked after pretty much exactly 15 seconds. Other times it locks after what seems like five seconds and at other random moments appears to behave normally. I am running .75 and have tried a couple battery pulls to no avail. Anyone have any insight as to what my problem might be?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-05-09 07:05 PM
  2. NIKSTORM's Avatar
    sorry dude i dont have a answer for your question but how do i enable auto lock?
    02-08-09 12:41 AM
  3. procter256's Avatar
    There's an autolock?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-09 01:21 AM
  4. TheMisses's Avatar
    haven't you guys browsed through the options screens? you should dothat... some pretty neat stuff is in there.
    02-08-09 05:53 AM
  5. shatiek's Avatar
    My Storm didn't do that with .75. I switched it off for the later Os'es. I will turn it back on and get back to you if I have thesame problem you are having.
    02-08-09 09:35 AM
  6. rychlewc's Avatar
    Ok so I did a search and came up with nothing; wondering if anyone else has had this issue. I have autolock set to lock 1 second after the backlight shuts off, and I have the backlight set to shut off after 30 seconds.Recently, autolock has taken to locking my screen randomly while I am browsing. Just for fun I went to the clock and started the stopwatch, and the screen locked after pretty much exactly 15 seconds. Other times it locks after what seems like five seconds and at other random moments appears to behave normally. I am running .75 and have tried a couple battery pulls to no avail. Anyone have any insight as to what my problem might be?

    Posted from my CrackBerry at wapforums.crackberry.com
    Your problem seems to be that your screen shuts off after 15 seconds, or is set to. Therefore, when the dimming begins the autolock engages. Thats my take on it, tweak your timing on the dimming.
    02-08-09 09:42 AM
  7. laser770's Avatar
    I am new. Just got a bb storm for me and my wife. Can some one tell me what autolock does and do I need it

    Thanks
    02-22-09 12:26 AM
  8. calizae74's Avatar
    There's an auto lock???
    02-22-09 01:28 AM
  9. element3g's Avatar
    autolock locks the screen as soon your screen dims out,so no need to press the lock key whenever you put your phone away, works great for me.
    Last edited by element3g; 02-22-09 at 02:42 AM.
    02-22-09 02:40 AM
  10. NIKSTORM's Avatar
    i ask agian....how do i eneble auto lock? i tried doing a search and did not come up with a answer...i would appreciate some taking a minute and giving me a run down thanks.
    02-22-09 11:25 PM
  11. element3g's Avatar
    sorry couldnt post hyper link below 10 posts , go to search and type" Blackberry storm Ota" and go down to Apps OTA topic to get it.
    Its an App you have to download, once you are done downloading it should work automaticaly.
    02-23-09 12:08 AM
  12. NIKSTORM's Avatar
    ELEMENT3G thank you very much for answering my question ....
    02-24-09 06:24 PM
LINK TO POST COPIED TO CLIPBOARD