1. smc4wd's Avatar
    I have a Storm I 9530 (most current f'd up OS)
    (that's why I'm here)...

    In Options; Screen/keyboard; I have 'Automatically Dim Backlight' turned off... But my screen still dims... I've pulled the battery, I've saved... I've done everything (I'm guessing)...

    What and I doing wrong? Why does it dim on it's own?
    05-06-10 02:47 PM
  2. ridesno159's Avatar
    This is a known issue, upgrade or downgrade your OS.
    05-06-10 02:50 PM
  3. smc4wd's Avatar
    the upgrade got me there... downgrade (if possible) would be a hassle... I'll live with it until the next upgrade.

    I have noticed on a few more threads that it is a know problem. Thank you for not flaming me (to use SEARCH) and helping...
    05-06-10 03:13 PM
  4. ridesno159's Avatar
    Kelly, you are correct, but with Verizon's current OS for the 9530 (.328 I think) setting the Auto Dim will do nothing. It will dim just because it feels like it, even with Auto Dim set to off.
    05-06-10 03:53 PM
  5. smc4wd's Avatar
    Kelly, you are correct, but with Verizon's current OS for the 9530 (.328 I think) setting the Auto Dim will do nothing. It will dim just because it feels like it, even with Auto Dim set to off.

    ya... what he said... That's why I didn't understand it.. I did what I thought was right and it keeps 'auto dimming' on me...

    But going backwards (on this thread), it seems that I'm not the only one with this issue.
    05-06-10 04:47 PM
  6. Midnight Barbecue's Avatar
    I have been suffering with the faulty auto dim since .328 was released. Last weekend I installed the leaked .591 and it is wonderful. No more random dimming, memory much better, no typing lag, and my browser is faster. I recommend ditching .328.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 03:35 AM
LINK TO POST COPIED TO CLIPBOARD