1. r.santa1's Avatar
    How do I turn it off? cant see to find the right setting bu t I thought someone here said you could...


    tHanks
    11-05-09 04:30 PM
  2. Joel S.'s Avatar
    Options => Language and Input => Input Style, change to Auto Correct, click Show Text Input Options, uncheck Autocorrect.

    That'll turn off the ribbon. There are some more settings in Spell Check as well.
    11-05-09 04:33 PM
LINK TO POST COPIED TO CLIPBOARD