12-07-10 06:26 AM
1,114 ... 2728293031 ...
tools
  1. jasam's Avatar
    Have you read my post where I explain my issues? I cant get it to finish installing. Look at the pictures below. It will complete the first 2 steps, but when it comes time to reboot and initialize this is where the problem occurs. The phone will keep resetting itself at the initialize step and eventually go to the circle loop screen.


    I suggest that you use BBSAK for the the complete wiping.. and the reload the desired OS. Until it appears to be an error on the device you know it has been wiped!
    10-27-09 11:13 AM
  2. jasam's Avatar
    Ugh, for some reason when I connect the usb cord to my computer and phone and open up BB desktop manager, it says to make sure something is connected. Why does it say that when I have connected the usb cord...? I just got this phone few weeks ago from my cousin, he got it unlocked for me. I'm a t-mobile carrier btw. Will I be able to use internet and such or do I need a plan? Not very good with phones here ._....
    it is an issue with the OS, try using BBSAK
    10-27-09 11:15 AM
  3. nphilly1's Avatar
    I suggest that you use BBSAK for the the complete wiping.. and the reload the desired OS. Until it appears to be an error on the device you know it has been wiped!
    This has already been done, numerous times already. The phone just simply wont connect when it comes time for device initialization. During this period the progress bar reads "Reconnecting to JVM". Hopefully this minor detail will help as people keep telling me to wipe my phone when that has already been stated as one of the steps i've taken to correct the issue.
    10-27-09 11:52 AM
  4. sushiguy732's Avatar
    This has already been done, numerous times already. The phone just simply wont connect when it comes time for device initialization. During this period the progress bar reads "Reconnecting to JVM". Hopefully this minor detail will help as people keep telling me to wipe my phone when that has already been stated as one of the steps i've taken to correct the issue.
    If you have already wiped the device (and got a 507 error) and still cannot get the new OS to load, I might think it is a hardware issue and you should go back to your carrier and tell them you need a replacement phone. Or see if they can get it to load for you.
    Last edited by SushiGuy732; 10-27-09 at 12:10 PM.
    10-27-09 12:03 PM
  5. suby723's Avatar
    This has already been done, numerous times already. The phone just simply wont connect when it comes time for device initialization. During this period the progress bar reads "Reconnecting to JVM". Hopefully this minor detail will help as people keep telling me to wipe my phone when that has already been stated as one of the steps i've taken to correct the issue.
    Go to your memory options and turn auto enabled mass storage mode when connected to YES.
    10-27-09 01:02 PM
  6. excess's Avatar
    So i noticed that i no longer have the option of "show keyboard" on the home screen with the official os. The only reason i noticed is that now i don't know how to clear the event log. It' not a big deal i'm just a bit OCD so i figured i'd see if you guys know another way.
    I'm know this may have been addressed elsewhere but this damn forum moves so fast i can't keep up sorry.
    10-27-09 02:08 PM
  7. chevca's Avatar
    You can use a tool like BBSAK to do a Factory Reset. This should take out all of your policies.
    What files shouldn't I restore to keep the policies out?
    10-27-09 02:13 PM
  8. Nephilim_80's Avatar
    So i noticed that i no longer have the option of "show keyboard" on the home screen with the official os. The only reason i noticed is that now i don't know how to clear the event log. It' not a big deal i'm just a bit OCD so i figured i'd see if you guys know another way.
    I'm know this may have been addressed elsewhere but this damn forum moves so fast i can't keep up sorry.
    Go to your Options menu and Go into Screen/Keyboard, Choose "Virtual Keyboard" for one of your side-buttons, Then go to homescreen and click the sidebar, it may look glitchy if you have a custom theme but it will still work, If it does not work in your app menu just click it in your main homescreen, Type the /"/" and it will bring you to the event log as normal, I did this after my upgrade to .323 and .328 then I switched the sidebutton back to what I had it on. Hope that helps.
    10-27-09 02:32 PM
  9. sushiguy732's Avatar
    What files shouldn't I restore to keep the policies out?
    The only thing you should need to restore is your data (contacts, calendar). I just wiped my device and everything was there but I had to reset my theme and resend my service books.
    Last edited by SushiGuy732; 10-27-09 at 03:13 PM.
    10-27-09 02:38 PM
  10. Nephilim_80's Avatar
    This has already been done, numerous times already. The phone just simply wont connect when it comes time for device initialization. During this period the progress bar reads "Reconnecting to JVM". Hopefully this minor detail will help as people keep telling me to wipe my phone when that has already been stated as one of the steps i've taken to correct the issue.
    Here is what I suggest, download JL_Cmder, Use that to wipe your OS, It seems to wipe more thoroughly for me. Now uninstall the OS you wanted to put on your device from your PC in the "remove programs" section. Re-download the same OS fresh, Install it again. Now instead of trying to load it from DM, go into Computer>Local Disk (C: )>Program Files>Common Files>Research In Motion>Apploader, Click on icon marked "Loader" (make sure all other OS's are uninstalled from your PC first though) This will install the OS without any other items having to run. It should work, Some people seem to have issues when using DM to install their OS's.

    P.S. Sometimes the Blackberry Load screen will stay stuck at 3/4 or so of the white bar loaded for up to 25-30 minutes, although this is uncommon, it does happen so be patient if you are stuck on that screen.
    Last edited by dankblaze; 10-27-09 at 02:44 PM.
    10-27-09 02:41 PM
  11. thisisagame24's Avatar
    Has anyone have their BB switch over for daylight savings time already? I noticed my storm did on Saturday, but my friend AT&T bold didn't. Any ideas guys?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 04:21 PM
  12. Nephilim_80's Avatar
    Has anyone have their BB switch over for daylight savings time already? I noticed my storm did on Saturday, but my friend AT&T bold didn't. Any ideas guys?

    Posted from my CrackBerry at wapforums.crackberry.com
    It's possible this may be an occurance due to verizon, either that or you may have your "Auto Update Time Zone" set differently than your friend, or it may simple be due to him having a different OS installed than you.
    10-27-09 05:06 PM
  13. patches152's Avatar
    it's a carrier issue...i don't see a DST setting under date/time.
    10-27-09 05:09 PM
  14. Nephilim_80's Avatar
    it's a carrier issue...i don't see a DST setting under date/time.
    That's what I figured as well but it never hurts to give other ideas
    10-27-09 05:10 PM
  15. rs4ever#CB's Avatar
    Hey guy,
    I need some help! On the homescreen of my storm there is a icon yellowish in color with the number 1 next to it... Now I can't serm to get rid of it... I have tried everything from clearing my history to the cached files! What do I do? Your assitance would be appreciated! TIA!!

    EDIT: I found it! Thx!
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by rs4ever; 10-27-09 at 05:45 PM.
    10-27-09 05:35 PM
  16. nphilly1's Avatar
    Go to your memory options and turn auto enabled mass storage mode when connected to YES.
    I always leave this option on, but when the phone is updated its information is erased until it can be reloaded back on the phone so I dont know what that minor option would effect.
    10-27-09 05:37 PM
  17. nphilly1's Avatar
    Here is what I suggest, download JL_Cmder, Use that to wipe your OS, It seems to wipe more thoroughly for me. Now uninstall the OS you wanted to put on your device from your PC in the "remove programs" section. Re-download the same OS fresh, Install it again. Now instead of trying to load it from DM, go into Computer>Local Disk (C: )>Program Files>Common Files>Research In Motion>Apploader, Click on icon marked "Loader" (make sure all other OS's are uninstalled from your PC first though) This will install the OS without any other items having to run. It should work, Some people seem to have issues when using DM to install their OS's.

    P.S. Sometimes the Blackberry Load screen will stay stuck at 3/4 or so of the white bar loaded for up to 25-30 minutes, although this is uncommon, it does happen so be patient if you are stuck on that screen.
    I've wiped my phone as well as factory reset the phone. I doubt JL Cmder would do anything different. I almost always use apploader to install my OS so the step you typed has already been tried. My phone cant even make it to the progress bar screen.
    10-27-09 05:39 PM
  18. mikaela73's Avatar
    Anyone know how to get Garmin Mobile working on the Storm with OS 5?
    10-27-09 05:49 PM
  19. thisisagame24's Avatar
    It's possible this may be an occurance due to verizon, either that or you may have your "Auto Update Time Zone" set differently than your friend, or it may simple be due to him having a different OS installed than you.

    You were correct sir. We both had it on a -6 time zone but his was central and mine was new Mexico I think. Wich is weird because when I first landed it changes to the correct time and switched a few days later. Seems a bit odd. Oh well

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 06:05 PM
  20. Card Storm's Avatar
    Guys Mario has a very original problem, and because I have never come across this issue or even heard of it (sounds like a bug IMO) im going to re iterate the post to see if anyone may have help for him.

    Mario, i strongly beleive that this may be a bug with BBM. i dont have as many contacts as you, but if anyone else here has 100 plus friends on BBM can you chime in and let us know if this has happened to you?



    MARIO8989 Post


    "Can someone help mee .....

    On my Storm (9530) i had 140 contacts on my BBM list running on the older BBM version. Once i installed the 5.0 version, it works fine-except i wasn't able to update my status. I mean, i was able to make one on Edit my Profile, but it would not get sent out nor appear on my name on my list or my name on my friends' contacts list. So i played around with it at home, thus coming to realize that when i stripped my list down to 100 people, then i was able to update my status...sent out-appeared on my recent updates-appeared on my friends' contacts list-the whole nine yards. Basically, the limit on my phone for some odd reason is 100. if i add atleast one more person over 100, giving me 101, it brings me right back to the same problem i had when i had my original 140. Does anyone know why is this? or am i the first person to be dumb enough to have 140 on my list, or even have this problem? Please Help....."

    i wanted to also add...

    "the OS im running on is the updated 5.0 OS. the BBM im running is also 5.0, the Official version.

    2 days ago, i was on the 4.7 OS with 4.7 bbm, everything was fine. i installed the new BBM 5.0 official version with 140 contacts. then realized i couldnt make a status like described in my question above. so i deleted 40 people off my contacts list, leaving me with 100 people, and BBM was working perfect like its supposed to be. This morning, i upgraded to 5.0 OS...it deleted my BBM but i re-installed it through blackberry.com instead of Appworld. When i restored my contacts from my previous version of BBM (through Email), it brought back all 140 contacts like i originally had, but again, i was still unable to update my status. it saves in my Edit My Profile-but does not send out. So, I Uninstalled, Deleted, and Re-Installed BBM and still the same problem. Mind you this is a brand new storm. ive had this problem since last week when i installed the new 5.0 BBM and thought it was the phone-so i brought my phone into verizon themselves-they told me it was a glitch and gave me a brand new phone. But the funny part it, the same problem still consists even WITH a new phone and everything fresh. im soooo lost."
    10-27-09 06:06 PM
  21. Nephilim_80's Avatar
    I've wiped my phone as well as factory reset the phone. I doubt JL Cmder would do anything different. I almost always use apploader to install my OS so the step you typed has already been tried. My phone cant even make it to the progress bar screen.
    Then I agree with what others have said, it must be a hardware issue, in which case you're gonna have to call technical support or bring it in to a service center and have it swapped.
    10-27-09 06:08 PM
  22. corylrsn's Avatar
    Hi everyone,

    I have a bit of a different issue...then what ive come across here so far in my searching.

    My new OS (5.0.0.328)shows in DM for me, but when I click on it, DM connects to the phone...does some scanning then reports saying an upgrade is not required or some message similar to that. The phone has 4.7.75 and its telling me it doesnt need to update to 5.0.328.

    I have deleted the vendor.xml file, and even did a search of all hidden files and folders to see if there was a hidden temp vendor.xml (ive read that some people were having this issue - see I did search )


    Please help, my Storm is sitting begging me to update it. Ha-ha


    Edit - PROBLEM SOLVED!!
    Last edited by corylrsn; 10-27-09 at 08:16 PM. Reason: Problem SOLVED!
    10-27-09 07:43 PM
  23. wangster's Avatar
    I've been reading through this thread for some time now (since I got subscribed by posting a question about Korean input a while back) and looks like this is maybe a quick and easy way to get answers to quick short questions.

    I view word, excel, power point, and pdf files a lot on my Storm. However, I NEVER edit them or create a new one on my BlackBerry. Is Documents To Go required to ONLY VIEW those files?
    10-27-09 07:50 PM
  24. nphilly1's Avatar
    Then I agree with what others have said, it must be a hardware issue, in which case you're gonna have to call technical support or bring it in to a service center and have it swapped.
    My one question would be if I have a software issue why doesn't this affect any other OS I install on my phone.
    10-27-09 08:41 PM
  25. Nephilim_80's Avatar
    My one question would be if I have a software issue why doesn't this affect any other OS I install on my phone.
    Because your phone just may not work correctly with this OS, if you bring it into a store they may try and install it for you. Once they see it does not work they will deem it hardware problem as well. Then you get a new phone
    10-27-09 08:56 PM
1,114 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD