1. Thud Hardsmack's Avatar
    I've tried searching through the forums, but haven't found an answer or suggestion that works.

    What's happened: Earlier I went to install OoakDPC's .643 on .607 base; I uninstalled Sasktel's .517 and restarted my PC, installed the .607 base, deleted the java folder and pasted in the .643 java folder. Then I used Shrink-A-OS to tailor to my needs, closed, ran apploader.exe and went to watch a movie. When I came back to pick up my S2, I see a white screen with "App Error 523 RESET".

    The problem: Tried the nuked BB recovery method in Blackberry 101; I can't get past the screen pictured below, even after a battery pull and another PC restart. It just sits there.

    And for anyone that has an easy answer, don't. I wipe and reinstall anytime I don't like the way this or my previous BB was working, this is not my first time or my first day. It is, however, my first 523 error. If that's a little grouchy, sorry. Haven't slept and I'm looking at spending at least one day without my 'berry.
    04-26-10 06:58 AM
  2. JoelTruckerDude's Avatar
    Had this happen when I had my S1 and after trying all the "nuked berry" fixes, finally had to get a replacement from the carrier.
    04-26-10 07:08 AM
  3. sting5566's Avatar
    523 A critical Java process has died and the device cannot continue to operate normally, there is the meaning. Sorry can't be more help.
    04-26-10 07:32 AM
  4. KuntreAksent's Avatar
    Try this http://forums.crackberry.com/f3/how-...ckberry-32322/
    I had app error 523 on my device last week. Called Vzw twice a day everyday, everybody had a different solution. Finally they told me i needed a new device. But i tried this and it worked. But it did wipe my device so i hope u did a backup.
    04-26-10 08:05 AM
  5. Thud Hardsmack's Avatar
    Try this http://forums.crackberry.com/f3/how-...ckberry-32322/
    I had app error 523 on my device last week. Called Vzw twice a day everyday, everybody had a different solution. Finally they told me i needed a new device. But i tried this and it worked. But it did wipe my device so i hope u did a backup.
    Score. Up and running again in 18 minutes Thanks y'all - not sure what caused it as it's working now with no changes made to the OS folder. No 523 error anymore, now it remains to be seen if there's other glitches.
    04-26-10 01:52 PM
  6. bregimand's Avatar
    I've tried searching through the forums, but haven't found an answer or suggestion that works.

    What's happened: Earlier I went to install OoakDPC's .643 on .607 base; I uninstalled Sasktel's .517 and restarted my PC, installed the .607 base, deleted the java folder and pasted in the .643 java folder. Then I used Shrink-A-OS to tailor to my needs, closed, ran apploader.exe and went to watch a movie. When I came back to pick up my S2, I see a white screen with "App Error 523 RESET".

    The problem: Tried the nuked BB recovery method in Blackberry 101; I can't get past the screen pictured below, even after a battery pull and another PC restart. It just sits there.

    And for anyone that has an easy answer, don't. I wipe and reinstall anytime I don't like the way this or my previous BB was working, this is not my first time or my first day. It is, however, my first 523 error. If that's a little grouchy, sorry. Haven't slept and I'm looking at spending at least one day without my 'berry.
    Glad you got it working. I had the same problem on Sunday with OOAKDPCs 643 Hybrid, which is pretty rare. Question: What OS are you running now? I went back to a 623 Hybrid, but I'm not happy with it at all. For me, anything over .604 has been very problematic and I've run 20+ hybrids to date.
    04-26-10 02:32 PM
  7. Thud Hardsmack's Avatar
    Glad you got it working. I had the same problem on Sunday with OOAKDPCs 643 Hybrid, which is pretty rare. Question: What OS are you running now? I went back to a 623 Hybrid, but I'm not happy with it at all. For me, anything over .604 has been very problematic and I've run 20+ hybrids to date.
    OOAKDPC's .643 hybrid, which is what I was trying to install when this happened lol

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 02:40 PM
LINK TO POST COPIED TO CLIPBOARD