1. jamesandyori's Avatar
    I was using Apploader to install a hybrid and the program said it could not connect to my device at the end of the install so I tried it again and nothing. It said if I want my backup I need to use the DM but the DM won't see this file: Device.xml.backup

    Device.xml.backup is what I believe I want from Apploader.

    I did my own backup via DM last night but a lot of changes were done since then. I never thought Apploader would take a dump.

    How can I get Apploader's backup on my phone again?

    Please advise.
    03-24-09 01:44 AM
  2. ThaqAtaq313's Avatar
    I was using Apploader to install a hybrid and the program said it could not connect to my device at the end of the install so I tried it again and nothing. It said if I want my backup I need to use the DM but the DM won't see this file: Device.xml.backup

    Device.xml.backup is what I believe I want from Apploader.

    I did my own backup via DM last night but a lot of changes were done since then. I never thought Apploader would take a dump.

    How can I get Apploader's backup on my phone again?

    Please advise.
    I believe I believe that if you go in My Documents it will be there then you could drag it to the desktop......and restore
    03-24-09 01:47 AM
  3. olta777's Avatar
    You can do it thru DM, loader still saves them to same place DM does.
    03-24-09 01:48 AM
  4. jlevy73's Avatar
    I was using Apploader to install a hybrid and the program said it could not connect to my device at the end of the install so I tried it again and nothing. It said if I want my backup I need to use the DM but the DM won't see this file: Device.xml.backup

    Device.xml.backup is what I believe I want from Apploader.

    I did my own backup via DM last night but a lot of changes were done since then. I never thought Apploader would take a dump.

    How can I get Apploader's backup on my phone again?

    Please advise.
    Try searching for it in this folder:

    \\.host\Shared Folders\My Documents

    Then look for the LoaderBackup.ipd file with todays date. Then just do a restore from DM.
    03-24-09 01:49 AM
  5. jamesandyori's Avatar
    Ok I see now thanks guys! I never new it dumped it there!

    I'm doing it now.
    03-24-09 02:03 AM
  6. jamesandyori's Avatar
    Ok I had to with today's date.

    One @ 5:00 when I loaded 113.

    One @ 8:00 when I loaded the hybrid and it failed.

    I choose the earlier time, just in case.

    Now the question is, is the hybrid ok to use or should I ditch it and go back to 113.

    Hummmmmmm any thoughts?
    03-24-09 02:13 AM
  7. olta777's Avatar
    It doesn't matter which one you use if they are same (meaning no settings were changed). It's not the OS you are restoring, it's just your settings, contacts, messages, and so on...
    03-24-09 02:16 AM
  8. jamesandyori's Avatar
    Ok, cool.

    Now I realized my browser was gone but I have read enough here to know about the routing tables so I am good to go now.

    I knew taking notes and reading these threads would help me. Also thanks guys for not giving me a hard time. I did do a search but I couldn't find my problem worded like mine.

    Anyway, thanks again.
    03-24-09 02:24 AM
  9. olta777's Avatar
    Ok, cool.

    Now I realized my browser was gone but I have read enough here to know about the routing tables so I am good to go now.

    I knew taking notes and reading these threads would help me. Also thanks guys for not giving me a hard time. I did do a search but I couldn't find my problem worded like mine.

    Anyway, thanks again.
    It's always nice to be up and runnin'
    03-24-09 02:28 AM
LINK TO POST COPIED TO CLIPBOARD