1. rocky271's Avatar
    Did anyone else upgrade OTA to .607 and for some reason lose 28 megs of app memory? Its like it didn't remove the install files after upgrading. Any advice?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 05:27 PM
  2. KarenB1's Avatar
    search the forums
    delete the old file

    it's been posted many times hth
    04-06-10 05:31 PM
  3. aguiar0016's Avatar
    Did anyone else upgrade OTA to .607 and for some reason lose 28 megs of app memory? Its like it didn't remove the install files after upgrading. Any advice?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    go to wireless upgrade and hit the bb menu then select delete downgrade files.
    04-06-10 05:33 PM
  4. Crankey03's Avatar
    If you do a battery pull that usually helps out a lot
    04-06-10 05:50 PM
  5. topher2924's Avatar
    I've trird to find this...buy it just has the options to downgrade

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 07:37 PM
  6. rocky271's Avatar
    I can't find it either. Just gives me the option to downgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 07:51 PM
  7. rocky271's Avatar
    Nevermind. Anyone needing help click on previous results then hit the blackberry button then depete downgrade data and problem solved.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 07:54 PM
  8. topher2924's Avatar
    yep...just did it

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 07:55 PM
  9. coredump's Avatar
    I must be ********. I can't find this delete button and I'm pretty good with technology, lol.
    04-07-10 07:27 PM
  10. coredump's Avatar
    oh, wait, nm, i guess on battery pull, it deletes it because my memory just freed up.
    04-07-10 07:27 PM
LINK TO POST COPIED TO CLIPBOARD