1. prento78's Avatar
    2 days ago my phone was lagging really really bad to the pointe were it was taking me 5 to 10 minutes to type a word or open an app. i check the memory and it was 0.0mb today the phone is super-fast, i check memory and its at 738.6, i opened pandora and checked it now its at 669.3 mb. anyone. i called VZW and they want to send me another storm but i didnt want because it would be the 5th replacement since launch. does anyone know why it acting like this? i just checked it agin before i submit this post and its at 2.9 mb. i only have 5 apps installed (QL, pandora,weatherbug, my verizon and batteryboost os .75
    05-27-09 12:45 PM
  2. savioAMG's Avatar
    Whenever your phone gets slow like that or the app memory gets that low, remove the battery with the phone on. Obviously, put it back in afterwards.

    Btw, are you sure it was at 669MB? That's awfully high.

    I'd recommend trying out one of the newer leaked OS. App memory seems to be a bit better with them.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 12:50 PM
  3. prento78's Avatar
    Whenever your phone gets slow like that or the app memory gets that low, remove the battery with the phone on. Obviously, put it back in afterwards.

    Btw, are you sure it was at 669MB? That's awfully high.

    I'd recommend trying out one of the newer leaked OS. App memory seems to be a bit better with them.

    Posted from my CrackBerry at wapforums.crackberry.com
    i did several battery pulls sh*t i do at least 3 to 5 per-day, back to normal between 0.0 to 3.6 mb. and yes i delete emails after i reply i keep backups on mail server
    Last edited by prento78; 05-27-09 at 01:36 PM.
    05-27-09 01:32 PM
  4. thisIsBoom's Avatar
    i did several battery pulls sh*t i do at least 3 to 5 per-day, back to normal between 0.0 to 3.6 mb.
    just bite the bullet and upgrade. I'd like to believe that if you can stand 3-5 battery pulls PER DAY then you can live with issues on the new OS' (if there are any). I'm running .148 and i do 5 battery pulls per month haha.
    05-27-09 01:38 PM
  5. DUKDIKz's Avatar
    make a deal with them for a different phone....
    05-09-10 03:43 AM
  6. Krypto's Avatar
    Or, at the very least, just reload the OS. You very likely have corrupted files in the OS which are slowing down your phone and causing the massive memory loss. You should also make sure you don't reinstall any of your apps when installing the OS. Go from a clean install, then manually download each of your apps from their download site after.

    Also, check things like your messages. Do you have them set to save forever? If so, you could be losing memory there as the messages save in the application memory, not device memory. This ends up using space over time which can also kill your memory. Try setting your messages to save for a specified time period (e.g. 30 days) and that's all. If you really need your messages longer than that, you can save the important ones and you can always view them on your computer.
    05-09-10 03:04 PM
  7. Midnight Barbecue's Avatar
    Year old post... I say either the issue has been resolved or the phone was tossed out the window long ago...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-10 01:51 AM
  8. Krypto's Avatar
    Whoops... You're right. Never actually checked (and I usually do). DUKDIKz should've known better than to resurrect an oldie. Especially when its just for a comment like that. Doh.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-10 02:31 AM
  9. The_Engine's Avatar
    Year old post... I say either the issue has been resolved or the phone was tossed out the window long ago...

    Posted from my CrackBerry at wapforums.crackberry.com
    LOL. (sorry to post in old thread, but testing new OM5 build and that was just funny)

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-10 08:49 AM
LINK TO POST COPIED TO CLIPBOARD