1. jmftt's Avatar
    Hey Guys...first post for me...I recently upgraded my storm to the leaked .103 OS. Everything works great and thank God for the qwerty keyboard in portrait mode.

    The only problem I have is after I upgraded I cant connect to the application center. I get a failed connection error. Is there anyone experiencing this? Is there a fix? Should I even care that I cant connect?

    Any help appreciated.....Thanks
    02-23-09 08:46 AM
  2. kdwg927#CB's Avatar
    Im on official 0.75 and I experienced the same error this morning.
    02-23-09 09:04 AM
  3. ivy_storm_21's Avatar
    Same here.. Service must be down. Could it be down to add new options..lol. Wishful thinking
    02-23-09 09:32 AM
  4. kdwg927#CB's Avatar
    one can only hope...
    02-23-09 09:33 AM
  5. Pharaoh45's Avatar
    I haven't been able to get on since last week around Thursday. I didn't have a problem when I first installed 103, so I just blamed it on the server.
    02-23-09 09:50 AM
  6. pricej636's Avatar
    Same here this morning, running .103, although that doesnt seem to have anything to do with it.

    Not like there is ever anything new on there anyway! lol.
    02-23-09 10:22 AM
  7. ArmaK's Avatar
    I just tried to refresh the app center on my device and it failed the first time I tried. But then I tried again two more times and it refreshed the list both times. I think the reason it failed the first time was because I was bringing the phone out of standby and my connection was 1x but when I tried the next two times it was 1XEV.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-09 10:32 AM
  8. dashear's Avatar
    after wiping my storm i had a problem with my certificates, and i wasn't able to connect to the server. this took care of it:

    (i can't post a link with less than 10 posts to my name, so find the link this way... go to google and search "blackberry storm reinstall server certificate wiped." the second link from blackberry forums is about the app center and failing to authenticate. get the link to reinstall the certs there)

    depending on what your error message is, it may help.
    02-23-09 11:26 AM
  9. Evyboy914's Avatar
    I was trying all last night to refresh and couldn't ever get it to load.........hmmmmm i'm thinking somebody is getting ready for a new app center
    02-23-09 11:39 AM
  10. jmftt's Avatar
    First thanks for the posts and suggestions...so far tried everything listed and no change. I still fail to connect....
    02-23-09 01:25 PM
  11. jmftt's Avatar
    Just tried again and lo and behold it worked. Not sure it came from anything I did, maybe it was VZW? Can others try and see if it now works for you too?
    02-23-09 02:24 PM
  12. SGracer's Avatar
    Working now for me as well.
    02-23-09 02:48 PM
  13. shmancy3's Avatar
    It's 3:07pm for me and my Application Center shows empty.
    02-23-09 03:07 PM
  14. ArmaK's Avatar
    I tried updating a few more times throughout the day. Each time I tried it would update the list, the problem may just be regional.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-09 08:40 PM
  15. runu's Avatar
    just went to my application center, works fine...nothing new
    02-23-09 08:53 PM
LINK TO POST COPIED TO CLIPBOARD