03-01-09 08:21 PM
33 12
tools
  1. fishhuh's Avatar
    CX or other members would be nice enough to help me out. my app center icon is and have not been missing since .83 however when i look at my application under options, it display he the file. and yes i did search and performed all the suggestions already mentioned before i get flamed for being a newbie
    12-27-08 05:45 PM
  2. fishhuh's Avatar
    for those missing application center...can you check under your service book and view application center? see if you have a gateway ip assigned to it. mine is missing so this could be a problem why the icon is missing.
    12-27-08 05:52 PM
  3. gquerbes's Avatar
    u 100% sure its missing? because the icon changed for the app center after .83
    12-27-08 06:04 PM
  4. Rooster's Avatar
    Best way to check is in DM, no?
    12-27-08 07:21 PM
  5. DonNguyen's Avatar
    resend your service books
    12-27-08 07:33 PM
  6. freshgeardude's Avatar
    resend your service books
    please explain. when I go to service books I can see application center, it is there with a check, there is no resend button in the menu. there is a bold item on "host routing table" and I can click register now. it says it sent a message to get it, but nothing after that
    12-27-08 07:49 PM
  7. DonNguyen's Avatar
    options > advanced options > host routing tables > menu button > register now!
    12-27-08 07:57 PM
  8. freshgeardude's Avatar
    I did that, 3 times already, im trying a battery pull restart to see if it shows up now. thanks

    still no app center. I dont have an option for things like support for different languages either. I backed up my 3rd party apps and data before I did this too, restored it all
    Last edited by freshgeardude; 12-27-08 at 08:15 PM.
    12-27-08 08:01 PM
  9. Stormin2day's Avatar
    Thanks DonNguyen my app center was missing followed your instructions and it's back.
    12-27-08 10:07 PM
  10. fishhuh's Avatar
    options > advanced options > host routing tables > menu button > register now!
    Don tried that on .83 and 85 cong co success

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-08 10:33 PM
  11. freshgeardude's Avatar
    it hasnt worked for my don, is there anything else I can do possibly?

    this one thing in my host routing tables keeps staying bold, I have registered it maybe 10 times now.

    thanks
    12-27-08 10:51 PM
  12. Pabongka's Avatar
    Have you tried re installing it with the DM? Mine was missing when I did the .75 update and had to load that and the BB messenger from the DM
    12-27-08 10:59 PM
  13. freshgeardude's Avatar
    yep, took it off and put it back on, still no luck
    12-27-08 11:05 PM
  14. Pabongka's Avatar
    Well you could always call verizon and ask them to send you the service books...just tell them something happened from upgrade to .75
    12-27-08 11:08 PM
  15. freshgeardude's Avatar
    do I call *228 for this or what?
    12-27-08 11:23 PM
  16. Ndahlseid's Avatar
    Don't take this to the bank, but wouldn't you be able to do a system restore from the DM?
    12-28-08 01:08 AM
  17. 112575's Avatar
    I was having this same problem and I resent the service books to try and get it back. After I resent them, I still couldn't find it so I hit the menu button and then clicked on "show all" since I have things hidden and low and behold it was there. I am not quite sure why it came back as a hidden item but never the less it is back.
    12-28-08 02:09 PM
  18. freshgeardude's Avatar
    ive tried that, still does not work. mine is set to show all.


    its on my phone, under apps but not showing anywhere!

    arg pissing me off

    one thing I noticed, every time I try and remove or add an app using DM, it always puts on Blackberry 4.7 Core Application.

    but, if I dont change anything, it wont try to add to it
    Last edited by freshgeardude; 12-28-08 at 03:09 PM.
    12-28-08 02:26 PM
  19. freshgeardude's Avatar
    bump... really need help please
    12-28-08 06:51 PM
  20. sharra1's Avatar
    i am having the same problem installed .85 and my application folder is there but not my application center icon for new apps...ive resent the service books battery pull the works any help??
    12-28-08 07:49 PM
  21. fishhuh's Avatar
    i wiped and reinstalled .85. the application center is there but when i load my backup file that causes the application center to disappear. so i dont think the OS is the problem its the backup file?
    12-28-08 11:20 PM
  22. MinnieMePowers's Avatar
    I may be wrong but I believe the service books and host routing table do two separate things. Host routing table has to do with verizons network while service books has to do with blackberry email.

    FYI :The easiest way I found to resend the service books is as follows...

    - Go to email setup in the setup folder
    - After the page loads push the all powerfull blackberry menu button
    - When the drop down menue desplays you will see "Service Books" in the list
    - After selecting you will see a button in the bottom right hand corner of the screen that says " Send Service Books"

    After clicking the button you should get a different email notification than you do with registering the host routing tables. Hope this helps.

    Good luck.
    12-28-08 11:43 PM
  23. freshgeardude's Avatar
    /bodyfvck


    it works! my app center showed up!!

    this worked well. thanks dude!


    I will post this in a thread in hopes to be moved to the tips forum.


    thanks again
    12-28-08 11:59 PM
  24. MinnieMePowers's Avatar
    Glad it worked. Nothing better than the sound of a sigh of relief.
    12-29-08 12:04 AM
  25. freshgeardude's Avatar
    oh yea, such a relief
    12-29-08 12:05 AM
33 12
LINK TO POST COPIED TO CLIPBOARD