1. flea620's Avatar
    Every time I try to install and download AOL messenger is says "sorry your device does not meet the system requirements that are needed to support AOL instant messenger for blackberry"

    someone help me out??
    02-27-09 11:11 PM
  2. kuppyr's Avatar
    Where are you trying to download it from?
    02-28-09 12:00 AM
  3. ArmaK's Avatar
    Install AIM from the app loader in DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 12:20 AM
  4. flea620's Avatar
    I tried downloading it from the application center and the home screen "instant messenger" folder. and both tell me the same thing.
    02-28-09 10:36 AM
  5. Syrius's Avatar
    Having the same issues.
    02-28-09 12:02 PM
  6. ArmaK's Avatar
    Open up DM on your computer and click the app loader. Now click the start button under add/remove apps. In the following window, check off AOL Instant Messenger and click next twice to install.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 01:08 PM
  7. 93lt1z28's Avatar
    ive been having the same issue and had actually posted my own thread but i hope this one helps...
    when i get on my desktop manager> app loader > add/remove applications it asks me for my pin and password... should my phone already be connected?
    im a newb to this and wanna get the hang of using this desktop manager.
    thanks
    02-28-09 06:15 PM
  8. BB Curve Addict 777's Avatar
    93lt1z28,

    Whenever you're using the Desktop Manager, you always have to your blackberry connected so that you can fix whatever is going wrong on the device.

    I'm having a similar problem. I recently installed OS 4.5 for my new Sprint Blackberry Curve 8330, and whenever I try to wirelessly download the AIM app, it states that the "device does not meet the system requirements that are needed to support AOL Instant Messenger for Blackberry." I tried removing the icon, but it doesn't even show up as an application on my device at all. I've also tried using the application loader on the desktop manager, but it doesn't show up there either. I think I might have to utilize service books, but I'm not sure what they are, and I'm very reluctant to tamper with them. Any suggestions?
    02-28-09 06:24 PM
  9. Devyne1's Avatar
    If you dealing with a Unlocked Storm and u put t-mobile service on it, it's the t-moblie service book that you put on the Storm that keep you from accessing AIM. The service book that is out now does not support AIM. The only way to get full access is to go to this website Berryology.com and "donate" (by which I mean pay for) to get the service book that is give you full access to all the IMs programs. I promise you that this service book will get you access to everything, I already brought it and now I have full access to all the IMs including AIM.
    03-01-09 12:18 AM
  10. PhatTimmy's Avatar
    Every time I try to install and download AOL messenger is says "sorry your device does not meet the system requirements that are needed to support AOL instant messenger for blackberry"

    someone help me out??
    Did you ever get it installed? Mine is, but I can't get it to recognize when my buddies are online. I sit right at my parents computer and can see that they are signed onto AIM but it won't show on my storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-09 09:00 PM
  11. superdave513's Avatar
    I just did this...followed the steps at Berryology...very simple...even for a newb such as myself...well worth 5bucks...UPDATE...Now I have a different problem...My two seperate e-mail folder icons are now one folder, and I dont have the option under my profile to add or edit sounds for my gmail and work account. The only option I have under profile for messages is ptaylormobile...Can anyone tell me what to do to fix this ? Thanks in advance...Sorry...after all ...i am a self confessed NEWB...here's what i figured out to do...just go back in and reset my e-mailaccpounts...and problem solved...sorry about all the self answering posts...
    Last edited by superdave513; 03-14-09 at 03:31 PM. Reason: new problems
    03-14-09 12:41 PM
LINK TO POST COPIED TO CLIPBOARD