1. evilkefz's Avatar
    Ok i have 2 storm 2s, on one the AOL Icon still shows up... *even after a battery pull* on the other my AOL icon has just turned into the standard email icon folder, black and white with the Globe underneath.... anyone know how to get the AOL Icon back on the phone? And what would cause it to fall off of one phone but stay on the other phone?
    03-29-10 05:14 PM
  2. Rig415's Avatar
    Send your Service Books. they are in the email set up. you just open it. hit BB button. scroll menu to service books. window open with the option to resend service book.. should do the trick
    03-29-10 05:46 PM
  3. Bettermost's Avatar
    Send your Service Books. they are in the email set up. you just open it. hit BB button. scroll menu to service books. window open with the option to resend service book.. should do the trick
    I have been having the same issues. You may have to re send the service books several times for all the icons to turn green. What I have noticed if im in a weak signal area when im doing this all four of mine will never illuminate at once. If you are in a strong 3G area it should come through properly on the first whack.
    03-29-10 06:06 PM
  4. artwoork's Avatar
    i have the same problem, how can I get it on my BB curve?
    04-02-10 12:16 AM
  5. mike BB's Avatar
    mine switches back and forth also. it works with no problems so doesnt bother me, but rather have the default icon.
    04-02-10 12:40 AM
  6. artwoork's Avatar
    I have been having the same issues. You may have to re send the service books several times for all the icons to turn green. What I have noticed if im in a weak signal area when im doing this all four of mine will never illuminate at once. If you are in a strong 3G area it should come through properly on the first whack.
    what does service books do exactly?
    04-02-10 08:14 PM
  7. TDSI's Avatar
    Once I upgraded to .607, the AOL Icon went away. Typically, when I do a battery pull, the icon defaults back to the envelope/globe. Then I do a service book send and its back. Well, once I did the upgrade, no matter how many times I sent service books, it never came back. Today, I plugged the USB into my laptop when my laptop was booting up. My BB went into a reset and that has happened before when I have been too eager to plug it in and not wait till the lap top boots. When it rebooted plugged into my laptop, I see my Verizon Default wall paper. No custom ringtones or pics. Then you unplug it and it all goes back to whatever settings you had on the SD card. Well!!!!!! To my surprise, when I sent service books, just for laughs, I got the AOL Icon back. It’s been gone for 3 weeks. Hope this helps.
    05-10-10 03:45 PM
LINK TO POST COPIED TO CLIPBOARD