1. yz450gn's Avatar
    Hello all

    well i got my storm 2 last week
    3/23/10 build very nice phone i must say

    anyways... on t-mobile... i cant MMS...

    internet works, facebook, etc etc
    but i cant send any MMS's is this common problem and something i must live with? i can get around it by emailing but cmon... there has to be a fix

    i followed one thread that is designed for storm 1 to get working, but it didnt help me

    so just looking to hear from someone to see if im the only one of this is normal

    thank you in advance
    04-23-10 04:27 PM
  2. 1812dave's Avatar
    I'm curious, can u send images via BBM? (obviously I am aware that your recipients for MMS probably DON'T have blackberries--I'm just curious to know if u can send images via BB Messenger)
    04-23-10 09:24 PM
  3. yz450gn's Avatar
    well, yeah i tried on a few people and nobody could receive, on t-mobile or on other blackberrys

    i dont have BBM so couldnt tell ya

    but i tried everything again and reloaded the settings and books and all is good now. dont know what the problem was but worked good on 2nd time around
    04-23-10 10:47 PM
  4. 1812dave's Avatar
    glad u got it working.
    04-23-10 10:48 PM
  5. kolonji's Avatar
    I just hooked up a friends unlocked storm 1 on to t-mobile. Everything works as mine does on verizon. MMS - BBM - Browser - ect.
    04-23-10 10:49 PM
  6. yz450gn's Avatar
    yeah everything worked except MMS... but finally got it to work by reloading a few files

    simply followed the steps in case anyone else needs help ever

    http://forums.crackberry.com/f135/ho...m-95xx-106023/
    04-23-10 10:57 PM
  7. kolonji's Avatar
    yeah everything worked except MMS... but finally got it to work by reloading a few files

    simply followed the steps in case anyone else needs help ever

    http://forums.crackberry.com/f135/ho...m-95xx-106023/
    Thats what I did also .. great thread!
    04-23-10 11:07 PM
LINK TO POST COPIED TO CLIPBOARD